Jump to content


Photo

Tried Everything


  • Please log in to reply
5 replies to this topic

#1 Dragon Curve

Dragon Curve

    X-S Enthusiast

  • Members
  • 12 posts

Posted 07 December 2006 - 09:25 PM

Ok, so I'm about at the end of my tether with this .. I cannot for the life of me work out what's wrong.

I have an Asus A8N-SLI motherboard (nForce 4 chipset). I've tried Xtreme Boot Maker to patch mtkflash.exe and the actual mtkflash.exe NF4 version. Tried both Sata 1/2 and Sata 3/4 (with different Xtreme Boot Maker floppies).

I've removed ALL IDE drives, ALL SATA drivers. Disabled everything but the specific SATA channels in BIOS.

When I boot up and switch the XBox on, it detects the drives (i.e. XTREME Sec Master and XTREME Sec Slave). When I choose the master, the 360's light starts flickering but it just sits at the Port: line and does nothing. Same goes for slave. Same goes for everything. When I use Sata 3 it gives me Status = 80 or Status = 51 when I hit ESC - other times it give me Status = 00.

I've tried switching the XBox on before I boot, after I boot, at the DOS prompt, just before I select the drive I want to dump.

I've tried using mtkflash r /m .. mtkflash r .. mtkflash r /sata .. mtkflash /m /sata

I've screwed around with anything I possibly could in BIOS.

I have the 360 grounded to my PC chassis using a paper clip.

I have gone through endless forum posts and endless articles on this and I cannot find any information whatsoever that has helped my problem.

What is going on? Why can't I dump the firmware? It is driving me insane.

#2 Dankbud

Dankbud

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,094 posts
  • Location:Im a mASShole
  • Interests:Sm0k1n Dutch3s!
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 07 December 2006 - 10:51 PM

im gonna guess its something with ur chipset but im not too sure. is this the first time ur flashing it? i had the same error with my mobo BUT only because i had the newest firmware and had to run the 0800 disc to remove the flash protection.....

#3 Dragon Curve

Dragon Curve

    X-S Enthusiast

  • Members
  • 12 posts

Posted 07 December 2006 - 10:55 PM

Well I got it to read/write .. it was all a timing issue.

Now the 360 won't boot with the DVD SATA cable plugged in. No lights whatsoever on the front. Completely unusable.

I used 360sam to create my hacked bin from the original and it just simply does nothing. No video, no audio, nothing.

Looks like it's completely screwed. Just my luck.

#4 SimonS

SimonS

    X-S Enthusiast

  • Members
  • 10 posts

Posted 07 December 2006 - 11:21 PM

I used an A8N-SLI mobo to flash my samsung drive, i used the MTK-NF4 pack and 42b. I connected it to SATA1 on the motherboard and put removable media first, all went well. I used Hex editor to create my modified .bin though. After i Hex edited the .bin i flashed it to the drive useing this command "mtkflash w xtreme.bin"

Thats what i did and it worked useing the A8n-SLI mobo

#5 Dragon Curve

Dragon Curve

    X-S Enthusiast

  • Members
  • 12 posts

Posted 07 December 2006 - 11:56 PM

Does anyone have any idea at all why I can no longer boot the 360 up with the SATA cable plugged in? Nothing happens .. on error code .. no video .. no audio .. etc.

It boots fine with the SATA cable unplugged so it is definitely a problem with the DVD drive.

Furthermore, I can't restore the original firmware. The method I used with the timing doesn't work anymore probably because of the FirmGuard. mtkflash just freezes if I use the 0800Enable.iso disc and wait.

What do I do?!!?

I am going out of my mind here .. I've tried absolutely everything and now it won't boot AT ALL with the dvd drive.

Please help ...

#6 Dragon Curve

Dragon Curve

    X-S Enthusiast

  • Members
  • 12 posts

Posted 08 December 2006 - 02:48 AM

Anyone? I am really really stressing out here.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users