Jump to content


Photo

Going From Softmod To Tsop


  • Please log in to reply
3 replies to this topic

#1 Jonni Nitro

Jonni Nitro

    X-S Enthusiast

  • Members
  • 21 posts

Posted 09 December 2006 - 08:04 AM

I am not sure where to start. I have been reading tuts for days now and I think I am more confused now then when I started. I am currently running a softmodded box and wanted to do a TSOP. I have read, read, and read some more so I would like to keep the newb flaming to a minimun.

Here is what I know.
I have a v1.3 box and a hynix TSOP. Appearntly this should be a decent seutp for flashing. I understand I have to bridge the two points on the board. Where is gets hazy is how to actually flash the chip. I have downloaded/have the following: Original MA game, Action Reply, 8mb memory card, slayer 2.7

I guess I would like to know what would be a good bios to put on here. Can this be used to boot with no DVD?

Thanks for any help

#2 caster420

caster420

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,527 posts
  • Location:Nugget Land
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 09 December 2006 - 02:53 PM

Since your box is already softmodded, all you have to do is bridge your enable points, launch evox and use the flash bios option.

Caster.


#3 Jonni Nitro

Jonni Nitro

    X-S Enthusiast

  • Members
  • 21 posts

Posted 10 December 2006 - 01:58 AM

Thanks, that sounds easy enough. I am assuming I could use my Slayer 2.7 to flash as well correct? I usually overcomplicate simple things that I have never done before, and then it turns out easy. I did the same thing when i softmodded.

#4 mrcartman91

mrcartman91

    X-S Young Member

  • Members
  • Pip
  • 38 posts
  • Xbox Version:v1.0
  • 360 version:v2 (zephyr)

Posted 12 December 2006 - 12:51 AM

I couldn't get the slayer disc to work... it sayed the points weren't connected even though they were sad.gif but u can use the eurasia pro generic flash disc here http://www.eurasia.n...w...it&lid=2876
just follow the readme and you should be fine.. worked great for me!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users