Jump to content


Photo

Able To Dump Fw But Not Able To Flash?


  • Please log in to reply
1 reply to this topic

#1 FredrikP88

FredrikP88

    X-S Enthusiast

  • Members
  • 12 posts

Posted 10 December 2006 - 07:18 PM

I recently experienced a bad flash with a Hitachi 0047DJ drive.

The flasher locked up during the flashing process and I was left with what at first seemed like
a completely bricked drive (no eject, no read, no nothing).

However, I discovered today that when using the crossed-wire trick again I was able to get the drive inte mode b again AND GET IT RECOGNIZED IN WINDOWS WITH A DRIVE LETTER. (safe mode btw).

I was then able to dump the corrupted firmware currently on the drive, but when i tried to use the Maximus Garyopa 2.3 utils to restore, they would detect the proper version of the drive, and get all the way to where they start flashing. But there, the flasher stopped, and nothing seemed to be written to the drive. I didn't get any error messages, it just didn't get past the flashing of the first sector.

I have also tried flashsec47_win to flash the 9003e000 sector containing the Master Checksum, but then the flasher returned the error msg " Failed to stop the disc sense 02/02/05".

My question is - has anybody else had the same experience, or does anybody have any ideas as to how I can get this drive properly flashed again?

All feedback appreciated.

#2 FredrikP88

FredrikP88

    X-S Enthusiast

  • Members
  • 12 posts

Posted 12 December 2006 - 08:50 PM

bump




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users