Jump to content


Ver1.6 Frag Error

  • Please log in to reply
1 reply to this topic

#1 webb1


    X-S Enthusiast

  • Members
  • 1 posts

Posted 11 December 2006 - 11:49 PM

Hi, all
I have a version 1.6 box with 1.6 solderless adapter and xchip flashed with xchip_v1.3-1.6box_only bios on bank 4-7(also selected as boot?). I've tried the alternate power supply trick posted by tihspeed and get the red light but still get the reboot frag error, even with the chip connected to my computer I get the error. Any suggestions would be greatly appreciated as I have no clue where to go from here.

#2 pricemeista33


    X-S Expert

  • Members
  • PipPipPip
  • 555 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 25 July 2007 - 01:55 AM

For one....remove the USB cable from the interface leading to the chip. You don't want to power up with that setup. All you need to do is write to the chip(flash), that bios using the X Control software. There's no need to select a particular bank at all. Flash the chip then unplug the USB cable and hold the little button on your interface for about 10 seconds as you power up simultaneously. That should do the trick!

If that still doesn't work then hold the start button along with the interface button and power up simultaneously

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users