Jump to content


Photo

Cant Connect Ms25 To Syba Sy-via-150


  • Please log in to reply
3 replies to this topic

#1 ahmerkhan

ahmerkhan

    X-S Enthusiast

  • Members
  • 25 posts

Posted 13 December 2006 - 09:53 PM

I cant seem to connect my syba card its the 6421l chipset everything perfect isntalled. I connect the drive to and turn it on power up pc. makde boot disk with autobook maker.. it either says scanning drive,. some via bios utility is doing the scanning and it says check hardware or error, either that or, it sometimes detects it and saying serial ch1 master: tsstcorp dvd rom tsh943a

then it says press Tab key into user window, but I cant seem to press anything to make it go forward ?and no matter what i click it thats all it says. all i can do is cntr alt and delete to restart for the same problem

this is my second card, same brand seems to be working properly,

so far i have tried to power on xbox after the dos promt which cause my computer freeze/crash

I have disables all my other ide hard drive .. dvd cd drivces. ect.,

I also read a review for my device and some guy said I need to update a firmware on this ? what does that mean ?
please help

#2 ahmerkhan

ahmerkhan

    X-S Enthusiast

  • Members
  • 25 posts

Posted 14 December 2006 - 12:58 AM

anyone willing to help ?

#3 ceaser

ceaser

    X-S Enthusiast

  • Members
  • 1 posts

Posted 26 December 2006 - 03:43 AM

Although that card IS the absolute best to use to flash your MS25 or MS28 Xbox 360 Samsung DVD-ROM drive, I hear it's not super easy to get it to detect the drive. I highly reccomend doing this because this is what a friend told me to do, but I have yet to try it. Put a plain old CD or DVD rom connected by IDE cable to that extra IDE jack in the middle of the card. Also if you want to do this extra: he actually built a box that just has a single HDD attached to the IDE bus on the motherboard and DOS 6.22 running on it. Then the only other thing in the computer is that SY-VIA-150 PCI SATA card with a CD-ROM drive attached by IDE cable to that IDE port in the center of the card and then the 1 SATA cable running to the back of the Samsung drive. I know that for MS28 the CD-ROM drive on the IDE port is absolutely necessary, but I think this may also help you with your drive detection problem in this case.
Reguards,
-cz

Edited by ceaser, 26 December 2006 - 03:44 AM.


#4 visualenkryption

visualenkryption

    X-S Enthusiast

  • Members
  • 25 posts

Posted 31 December 2006 - 09:08 AM

I found what worked for me was getting the Toshiba-Samsung Autoflasher 3.2 Archive. From there, there is a folder with certain types of chipsets. In the VIA folder, i copied MTFLASH.exe and MTKFLASH.TY (i think that's right?) to my bootable floppy.

I connected everything making sure the Sata cable was connected to the port that reads CH1. (I found I could not get CH2 to work)

Boot from floppy
At command prompt, boot 360 ... wait 10-20 seconds
type mtkflash r /m orig.bin

This is where ull see if your drive is being detected
Mine did, but i was having a problem with it hanging, which I fixed by putting the drive in 0800 mode.

Hope this helps a little





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users