Jump to content


Photo

No Command.com Interperator


  • Please log in to reply
2 replies to this topic

#1 h*klown

h*klown

    X-S Enthusiast

  • Members
  • 11 posts
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 14 December 2006 - 02:22 AM

While i boot from my xp version of a formatted floppy that boots to a c:\windows\command\com .error and after that it wont even allow me to see my thumb drive?
i tried making one ontop of a windows 98se one but it failed to even boot?


i run command prompt and do hit the ploppie its fine.I think its a chip set problem my bios see
ts-samsung
Model number Ts-h943
Part no X800473 - ***

Mother board is a abit IS7-v2 p4
http://www.abit-usa....p...1&model=187


im qurios about editing the mtkflash file for my chipset?

Edited by h*klown, 14 December 2006 - 02:23 AM.


#2 majik655

majik655

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,525 posts
  • Location:Portland, Oregon
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 14 December 2006 - 03:18 AM

well first off I think you need to read more of the tutorials.. but

you have ICH5 chipset.. INTEL so right there you NEVER need a modified mtkflash because it supports INTEL CHIPSETS. I TOO have ICH5 and can flash everything perfect.

so.. you have not said what version dvd drive you have ms28 or ms25.

It makes a big difference.
If you have ms25 you can flash this drive very easily with a bootdisk with mtkflash on it.

if you have ms28 you CANNOT flash this drive UNLESS you do the VCC method which requires soldering and removing a resistor from the dvd drive ciruit board and installing a switch (I can do this method it works fine)
IF you DO NOT want to perform this method.. then you HAVE to purchase a via 6421 chipset sata card. You can find links to it on the forums.

now about booting and getting an error.

Your bios MUST be in native mode.. not raid or anything else..
You have to make a good bootable floppy.
To me it sounds like either your floppy drive is not working.. or your bootable floppy is missing files or corrupted.

Then insert a default mtkflash both the exe and the typ file to the bootable floppy.

if your computer is not booting to a bootable floppy and gets you to a .. A: dos prompt then your computer is having issues right there... or it is your floppy.

turn on 360...
turn on pc....with bootdisk...
at dos prompt type mtkflash r /m orig.bin
choose what port your dvd drive is on...

and thats all you should have to do. IF it is ms25.

OH YEAh you should not be booting to c:\windows\command\com
if your boot disk is made in xp (right clicking on A: then format...then create boot disk check box) it will boot dos and put you at a dos prompt of A:

Edited by majik655, 14 December 2006 - 03:20 AM.


#3 h*klown

h*klown

    X-S Enthusiast

  • Members
  • 11 posts
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 14 December 2006 - 05:01 AM

ms28..

onboard sata. BIOS SEES DRIVE
no raid

the book disk works in dos prompt(aka a:\dir works, command.com is in a:\ works as well)
floppy is not bad cause i used two,FDD works

when i boot from floppy it says

starting.....
after like 15 seconds of floppy seeking. it comes back and says
the following file is missing or corrupted:(command.com)
then it says a> but wont do anything like go to e:(usb) or c: or anything
ill try a new floppy but bah
VCC it is

Edited by h*klown, 14 December 2006 - 05:07 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users