Jump to content


Photo

Blade 2 Ntsc Rip Not Working


  • Please log in to reply
1 reply to this topic

#1 spickee

spickee

    X-S Enthusiast

  • Members
  • 22 posts

Posted 21 May 2003 - 08:14 AM

Downloaded the 2 cd rip of blade 2, copied all the files back across to the HD. Starts up no probs, lets me start a new mission and I can select the first level, but as it is loading the bar stops almost at the end and thats all she wrote.

Ok same old story, I have read the sticky at the top and followed all the instructions except updating my bios.

Latest evox dash, tried IGR on and off. Switched to NTSC, rebooted box. Tried everything I can think of, would there be any files I need to delete from the E drive to get this running.

Can anone help?

Cheers

#2 RadiatedAnt

RadiatedAnt

    X-S X-perience

  • Members
  • PipPip
  • 368 posts

Posted 21 May 2003 - 10:25 PM

Your xbox doesnt want to load crappy games to begin with laugh.gif It stinks, I sold my copy for 10 bucks rotfl.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users