Jump to content


Photo

Flashing 78, No Succes


  • Please log in to reply
2 replies to this topic

#1 immike

immike

    X-S Enthusiast

  • Members
  • 9 posts

Posted 22 December 2006 - 11:11 AM

First my specs:

Motherboard: ASUS A8N-SLI DELUXE
Motherboard Chipset: nForce4-SLI
Xbox 360 drive: 0078FK
SATA cable
Slax 2.0

Ok, first I connected my Xbox to my PC via a SATA cable. I booted up with SLAX CD etc. and it worked with no problems, windows even recognized my Xbox ( dry.gif ). So I start up Toolbox v3.0 and do exactly the same as in the tutorial. I try to make a original dump but then:

IPB Image

I just act like nothing happend..than I try to generate the hacked.bin file doesn't work (bad dump)

I download the hacked file from the net and I move on when I'm about the flash the drive I get this (really need to fix this one)

IPB Image
IPB Image\

I really hope you guys can help me out I've been waiting for this along time, and there is finally a way to flash (Thanks Maximus) is doesn't work for me mad.gif

#2 foaley77

foaley77

    X-S X-perience

  • Members
  • PipPip
  • 446 posts
  • Location:Australia
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 22 December 2006 - 12:16 PM

I would not flash your drive with the sata plug you have as its giving you a bad dump I had this with my Sil chip and it gave me 2 different keys one of them ended up being right but you don't want to risk it. I used a Via 6421 sata card

#3 dingoshake

dingoshake

    X-S Enthusiast

  • Members
  • 3 posts

Posted 22 December 2006 - 03:06 PM

I had the same problem with my A8N-SLI deluxe.

To rectify the problem, I updated my chipset drivers with version 6.65 from asus, then flashed the pc bios with the 1016 revision from asus. After that was all set and done, I updated to the nvidia sata controller with the nforce drivers 6.86 from nvidia. After all the updates finished, I tried dumping the firmware, and had no issues. Flashed the drive, and can play backups perfectly.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users