Jump to content


Photo

Problems With G Drive?


  • Please log in to reply
3 replies to this topic

#1 Gr33n

Gr33n

    X-S Enthusiast

  • Members
  • 16 posts

Posted 23 December 2006 - 10:43 AM


I have a softmodded xbox with an 80 GB HD wich I've been using for over a year now with no problems. Here recently I noticed that when I upload a new game and try to start it Avalaunch just reboots itself. All my older games on the HD and on DVD play fine but every time I try to play something new it just reboots...I'm thinking maybe my HD has some how become corrupt because my G drive shows an error code next it in File Manager...Could this be the problem? ThanX in advanced for ANY help with this lingering problem smile.gif


Gr33n

#2 skyzerr33

skyzerr33

    X-S Genius

  • XS-BANNED
  • PipPipPipPip
  • 953 posts
  • Location:Australia
  • Xbox Version:v1.6
  • 360 version:none

Posted 25 December 2006 - 09:59 PM

You're getting an error because you have g enabled with only an 80gb hdd
You only enable G if you have 137gb+

#3 Gr33n

Gr33n

    X-S Enthusiast

  • Members
  • 16 posts

Posted 26 December 2006 - 03:36 AM

Hmmm...I didn't know that...ThanX a lot for your response..Hopefully I'll figure this out...I'm dying to check out the latest Tony Hawk release.

#4 Gr33n

Gr33n

    X-S Enthusiast

  • Members
  • 16 posts

Posted 09 January 2007 - 12:38 AM

Reformatting this weekend..Crossing my fingers now.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users