Jump to content


Photo

Gta Sa Trainer


  • Please log in to reply
11 replies to this topic

#1 cleeman99

cleeman99

    X-S Enthusiast

  • Members
  • 2 posts

Posted 24 December 2006 - 03:34 AM

ight my GTA:SA trainer wont work on my copy of GTA:SA on my hdd any1 got anything that can help
thx

#2 cleeman99

cleeman99

    X-S Enthusiast

  • Members
  • 2 posts

Posted 25 December 2006 - 03:09 AM

it say on my disc second edition so where do i get a trainer for it no other ones will work

#3 DarthEspa

DarthEspa

    X-S Enthusiast

  • Members
  • 11 posts
  • Location:Iowa
  • Interests:Video Games
  • Xbox Version:v1.0
  • 360 version:none

Posted 09 January 2007 - 07:22 AM

Turn your HDD copy into version 1.0... then the Version 1 trainers will work...

#4 DaFunks

DaFunks

    X-S Member

  • Members
  • Pip
  • 65 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 18 February 2007 - 04:09 PM

QUOTE(DarthEspa @ Jan 9 2007, 08:29 AM) View Post

Turn your HDD copy into version 1.0... then the Version 1 trainers will work...

How do i do this?

Well im not too sure which i have so how can i find out? Its on my HDD and no trainers work.

Thanks for any help

#5 82_Z28

82_Z28

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,361 posts
  • Location:Tempe, Arizona
  • Interests:messing with xboxes and cars
  • Xbox Version:v1.3
  • 360 version:v4.0 (jasper)

Posted 20 February 2007 - 09:25 PM

QUOTE
How do i do this?

here
http://www.invisionp...mp;showtopic=12



QUOTE
Well im not too sure which i have so how can i find out?

here
http://www.invisionp...p;showtopic=202


and make sure your getting certified trainers from maxconsole.

#6 e51v50h

e51v50h

    X-S Member

  • Members
  • Pip
  • 85 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 08 August 2008 - 02:31 PM

I have version 2.0 of San Andreas so i patched it to be a version 1 using the instructions/tutorial link on this post. Now i updated my trainer list, and when i highlight the game it still doesn't show the trainers icon in the bottom right corner like all of the other games with trainers do, but I can press my white button and it comes up with the trainer settings. I have about 15 different GTA: San Andreas trainers loaded in my trainers file on my e: drive (I'm running XBMC), all of the trainers seem to be showing up because i have several different trainers to choose from. So I selected one of the trainers and activated max money, all skills and unlimited health just so I could go into the game and see if it worked. I went into the game and none of them were activated. It said that they were in the trainer settings, but they are still not working!! sad.gif

Does anyone know why?

Anything else that i can do, or try to get these trainer settings to work?

Do I need to patch something else to the Default.xbe file other than the patch to turn it from a version 2, to a 1 in order for the trainers to be active when selected?


Help??? uhh.gif


Thanks!!

J.

#7 e51v50h

e51v50h

    X-S Member

  • Members
  • Pip
  • 85 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 14 August 2008 - 08:11 PM

Any suggestions????? uhh.gif


Come on Z28.....I know you got the answer to this one!! Help a brotha out man!!! sad.gif


Please??? rolleyes.gif


J.

#8 82_Z28

82_Z28

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,361 posts
  • Location:Tempe, Arizona
  • Interests:messing with xboxes and cars
  • Xbox Version:v1.3
  • 360 version:v4.0 (jasper)

Posted 15 August 2008 - 09:03 AM

sorry for the late replies smile.gif
xbox-scene used to e-mail me when replies are posted but I guess their system doesn't do that anymore....

Since I primarily do testing on my V1.0 game I just realized I never actually tested trainers one the 2.0 patched version. But since the patch makes the xbe identical in the process (and trainers only modify the xbe themselves) it should work. Well I just tested it and it indeed does work.


Couple things to check. What trainers are you using?
I'd recommend the one I used personally (note: this one if for NTSC only!)
http://xboxgamemods....mp;showtopic=58

I have yet to test the pal one but I've been told it works. it can be found here:
http://xboxgamemods....mp;showtopic=59


and one last thing is make sure to only enable ONE GAME AT A TIME.
other trainers WILL conflict when you try to run GTA even if the trainers are for a another game. turn em all off except the game your playing.


please note:
I do all trainer testing with the X-Chip Evox V1.3 Bios, not evox or xbmc. why? cause the x-chip rules tongue.gif

Edited by 82_Z28, 15 August 2008 - 09:12 AM.


#9 e51v50h

e51v50h

    X-S Member

  • Members
  • Pip
  • 85 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 15 August 2008 - 12:59 PM

Thank you so much for your reply!! I thought that i was beating a dead horse!! biggrin.gif

I have so many trainers for GTA SA in my trainers folder it's gonna be a pain to find them all, but I am gonna do that this evening and then load the NTSC version trainer that you so graciously pointed me to and hopefully that will fix the problem. wink.gif


A couple of questions though....

1) When you tested yours did it have the trainer symbol (yellow yield sign) in the bottom right like all of the other trainers do?

2) Did you notice the trainer working as soon as you turned the game on? Which trainer settings did you use to notice it immediately? Lotsa money, all stats?


I can't wait to try it this evening when I get home!! biggrin.gif

Thanks!!

J.

#10 82_Z28

82_Z28

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,361 posts
  • Location:Tempe, Arizona
  • Interests:messing with xboxes and cars
  • Xbox Version:v1.3
  • 360 version:v4.0 (jasper)

Posted 16 August 2008 - 06:57 AM

QUOTE
1) When you tested yours did it have the trainer symbol (yellow yield sign) in the bottom right like all of the other trainers do?

like I said, I'm using the bios to handle the trainers, so no I don't see this.

QUOTE
2) Did you notice the trainer working as soon as you turned the game on? Which trainer settings did you use to notice it immediately? Lotsa money, all stats?

yep, I defaulted to a new game (cause of some of my script tweaking from last week) and as soon as I was out of the cutscene I had 999999999$ infinite health ect.

the settings were: etm's loaded by X-Chip Evox V1.3

San Andreas (NTSC) [+17] v2.5 Evo-X Trainer:
Enable = true
lots of cash = yes
Infinite Ammo = yes
(and others)
and the game was launched from unleash X



#11 e51v50h

e51v50h

    X-S Member

  • Members
  • Pip
  • 85 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 21 August 2008 - 01:47 PM

Still a no go for me!! sad.gif

I have an X3 modchip and the latest build of XBMC (T3CH).

Things that i have done from the start.......


1) went to e:/udata/545400a3/ (I believe that was the save folder name) folder and deleted all contents.

2) Opened up "ppf-o-matic" and used my "default.xbe" from my "GTA: SA" folder and used the "ppf patch (saV2.0 mod.ppf)".

3) FTP the newly patched file to the "GTA: SA" folder overwriting the original "default.xbe".

4) FTP the trainer file that you gave me to e:/XBMC/trainers/ and deleted all other trainers that i could find relating to "GTA: SA".

5) I rebooted my Xbox and went into my games section turned off all other trainers, and updated my trainers list.

6) Highlighted "GTA: SA" and pressed my "White" button to access the trainers list.

7) Found the +17 trainer and turned on the infinite health, lotsa money, and all skills cheats on and then pressed start.

8) I then entered the game and started a new one and the money went up to $350.00 just like usual.



Am I just sh*t out of luck??? uhh.gif

I have been trying to find a version 1 at a rental store or something just to see if maybe that would work, but they are pretty hard to come by apparently.

I really don't know what else to try???

Anything that you see that i may have done wrong??


J.



#12 82_Z28

82_Z28

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,361 posts
  • Location:Tempe, Arizona
  • Interests:messing with xboxes and cars
  • Xbox Version:v1.3
  • 360 version:v4.0 (jasper)

Posted 22 August 2008 - 09:00 AM

I finally got around to trying XBMC's trainers capability. Its a nice system I must say smile.gif
I setup mine using this guide here:
http://forums.xbox-s...howtopic=488505

also note I used the trainer etm linked above and XBMC-SVN_2008-08-19_rev15026-T3CH
EDIT: I also tested my patched xbe using this setup as well



anywho my trainer is in the dir /C/Trainers/xorgtasav25.etm
and I setup XBMC to use the trainers dir C/Trainers/

if you have the etm inside its own folder it may not load (check that first)

next be sure to only have one etm per game in the trainers dir. perhaps its getting confused as to which one to load?

don't turn on any trainers till you see the grey trainer icon on the game icon. (refer to the link above for screenies)



if this still doesn't work I recommend trying out the xored xbe found in the usual places wink.gif

Edited by 82_Z28, 22 August 2008 - 09:03 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users