Jump to content


Photo

Can't Get "xbins/mirc" To Work - Please Help


  • Please log in to reply
3 replies to this topic

#1 Lucifer Alpha

Lucifer Alpha

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 26 December 2006 - 07:45 PM


Hello smile.gif

Im following the tutorial on how to connect to xbins via mIRC, but something is going wrong.

When I get to the point of typing "#bins"+join the new window open, but all the rules and stuff is not there.

It's just a blank page.

And if i try to type /msg xbins !list it just sais: "xbins no such channel".

Can anybody help me?! sad.gif

I use Efnet server and has tryied others.

Also for some reason when i shut down mIRC and log on again it seems as thou mIRC thinks im still on. It says my nick is already in use.

Please help me.. this mIRC is really messin with me..



okay i found a solution

just type in this in you internet adressbar while running mIRC

irc://irc.efnet.net/xbins

still think this xbins/mIRC is very strange.. why does it have to be this complicated?? blink.gif


okay i found a solution

just type in this in you internet adressbar while running mIRC

irc://irc.efnet.net/xbins

still think this xbins/mIRC is very strange.. why does it have to be this complicated??


#2 ade_dnb

ade_dnb

    X-S Senior Member

  • Members
  • PipPip
  • 257 posts
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 26 December 2006 - 07:47 PM

Try Xbins-Tirc instead.

http://www.xbox-scen...yuEpkEAducULcTz

#3 Lucifer Alpha

Lucifer Alpha

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 26 December 2006 - 07:58 PM

QUOTE(ade_dnb @ Dec 26 2006, 07:54 PM) View Post


thanks i'll try it out! smile.gif



#4 greenday54261

greenday54261

    X-S Genius

  • Members
  • PipPipPipPip
  • 844 posts
  • Location:MA, USA
  • Xbox Version:v1.6b
  • 360 version:v1 (xenon)

Posted 27 December 2006 - 12:16 AM

QUOTE
When I get to the point of typing "#bins"+join the new window open, but all the rules and stuff is not there.


You should be typing "/join #xbins" or "/j #xbins" (no quotes). Not sure what tutorial you're following there. This could be the source of your problems.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users