Jump to content


Photo

Help!


  • Please log in to reply
11 replies to this topic

#1 Master_Chief

Master_Chief

    X-S Member

  • Members
  • Pip
  • 148 posts
  • Location:Canada
  • Interests:Playin Halo!

Posted 22 May 2003 - 12:08 AM

Alright here's the deal, I connect my pc and xbox with a crossover cable then i turn on my xbox get the evox dash, then turn on my pc open flash fxp type in the ip adress from the evox dash it try's to connect for a few seconds then fails. What am I doing wrong?
thx

#2 Ill187

Ill187

    X-S Enthusiast

  • XS-BANNED
  • 8 posts
  • Xbox Version:unk

Posted 22 May 2003 - 12:40 AM

Do you have Anonymous checked off? That helps.

#3 Master_Chief

Master_Chief

    X-S Member

  • Members
  • Pip
  • 148 posts
  • Location:Canada
  • Interests:Playin Halo!

Posted 22 May 2003 - 12:42 AM

still nothing

#4 itsluch

itsluch

    X-S Member

  • Members
  • Pip
  • 89 posts

Posted 22 May 2003 - 12:42 AM

any firewall protection on? turn them off or close the program.

#5 Master_Chief

Master_Chief

    X-S Member

  • Members
  • Pip
  • 148 posts
  • Location:Canada
  • Interests:Playin Halo!

Posted 22 May 2003 - 12:45 AM

Nope

#6 vidgms4me

vidgms4me

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,331 posts
  • Xbox Version:v1.0

Posted 22 May 2003 - 12:49 AM

Are you using a static IP? try setting one up if not.

Are you sure its a crossover? Many people think they have crossover, and they don't.

I'm not a netowrking genius, this is just my 2 cents

Edited by vidgms4me, 22 May 2003 - 12:49 AM.


#7 Master_Chief

Master_Chief

    X-S Member

  • Members
  • Pip
  • 148 posts
  • Location:Canada
  • Interests:Playin Halo!

Posted 22 May 2003 - 12:50 AM

for sure its cross over just took it out of the box, how do ya setup static ip?
thx

#8 vidgms4me

vidgms4me

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,331 posts
  • Xbox Version:v1.0

Posted 22 May 2003 - 12:54 AM

edit the evox INI in the networking section. try making the ip one greater than that of your pc, that seems to work for many people. for example, if your pc's ip is 192.168.1.101, make the xbox 192.168.1.102

Once again, just my 2 cents, not sure if it will help, but its worth a try.

#9 Master_Chief

Master_Chief

    X-S Member

  • Members
  • Pip
  • 148 posts
  • Location:Canada
  • Interests:Playin Halo!

Posted 22 May 2003 - 12:58 AM

thx,
but what? I didn't get all of that

#10 mrRobinson

mrRobinson

    X-S Caffeinated Member

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,222 posts
  • Gender:Male
  • Interests:Quantum Loop Theory
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 22 May 2003 - 01:27 AM

boot up your evox dash. go into settings and set static = yes
ip 192.168.0.2
gateway 192.168.0.1

then on your pc the nic with the xover cable, set that ip to 192.168.0.3
and gateway to same as above.
try that.

#11 lebriznon

lebriznon

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,278 posts
  • Location:Vancouver, B.C.
  • Xbox Version:v1.0

Posted 22 May 2003 - 02:38 AM

interesting...i know jack about networking, but what i did was made pc ip as 192.168.0.1
xbox ip as 192.168.0.2
xbox default gateway same as pc: 192.168.0.1

and it worked.

#12 cykiller

cykiller

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,244 posts
  • Xbox Version:unk

Posted 22 May 2003 - 02:12 PM

hook it up using the crossover cord,
goto the network neighborhood properties, go to the nic propeties, and then the internt protocol tcpip properties, and type

ip address - 192.168.0.1
subnet - 255.255.255.0 (usually comes up auto when u hit Tab after putting in ip address)
ok now close that so that it saves!!

for the xbox make the ip # 192.168.0.x - x meaning whatever # u want, im using 2 (easy)
default gateway 192.168.0.1 same as pc's domain one!! and subnet mask - 255.255.255.0.
not go to save and exit!!

connect to ftp program (flashfxp is what im using) and the address would be 192.168.0.x, x indicates whatever # u made your xbox ( i use 2), port 21, user - xbox, and pass - xbox

in the evoxdash, make sure the static ip option is on YES, there u go
have fun!!

Master Chief, see I told you man I'm everywhere.
muhaha.gif





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users