Jump to content


Photo

One Problem Solved... Another Created.


  • Please log in to reply
3 replies to this topic

#1 CoyotesFan84

CoyotesFan84

    X-S Enthusiast

  • Members
  • 4 posts

Posted 28 December 2006 - 03:52 AM

Well, I got my friends Xbox working again but I was getting a really odd overheating problem as soon as it started up. The regular screen would display and after about 1 or 2 minutes, it would artifact then the screen would turn black.

After trying many attempts to clean the GPU and CPU and reapplying arctic silver, I spotted a problem on the underside of board where the GPU lay. Here's a picture of where the problem is...

Picture of Problem Area

One of those transistors ended up getting knocked off... I'm assuming that the GPU can't complete it's circuit as now there is no video whatsoever and I get a 0022 error code when doing a diagnostic. Any way this can be fixed or am I chasing a lost cause? Any help is greatly appreciated.

CoyotesFan84

#2 dj_adamix

dj_adamix

    X-S Member

  • Members
  • Pip
  • 73 posts

Posted 29 December 2006 - 04:23 AM

yo man ur my hero!!!!! lol after reading ur post i scaned my mobo cuz i had 0022 too and i found that when i was putting additionalk heat sink on my memories i punched out one resistor!!!!!!!! now im gettin this resistor from another mobo and resoldering it ill tell u if it works biggrin.gif

#3 wellmodded

wellmodded

    X-S X-perience

  • XS-BANNED
  • PipPip
  • 328 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 14 May 2007 - 01:58 AM

UM i getting the same 0022 error can some tell me where they found the the resitor been nocked off ad i will chck my mobo for it

#4 bazooka

bazooka

    X-S Enthusiast

  • Members
  • 26 posts

Posted 14 May 2007 - 03:43 AM

Cant View the Image....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users