Jump to content


Photo

Help With My Hitachi Lg Drive


  • Please log in to reply
1 reply to this topic

#1 bola

bola

    X-S Enthusiast

  • Members
  • 1 posts

Posted 29 December 2006 - 04:56 PM


Hey, Well the thing is I flash my Hitachi LG drive with the new Maximus Firmware Tool box, and using the 2.3 firmware for a 47d drive, it all worked perfectly, even though it didn't read alot of backup's but it read some perfectly, so then I try flashing it back to original firmware and while it was flashing it frooze the software so I waited and waited and nothing happened, then I tried closing the program, and it wouldn't close so I restarted my computer and now it's not beign recognized at all by my computer, when I check it with Birdy's auto flasher it says "Unknown firmware" is there anyway I can revive my Hitachi, any help will be greatly appreaciated, Thanks.

#2 xbox360sexual

xbox360sexual

    X-S Expert

  • XS-BANNED
  • PipPipPip
  • 561 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 29 December 2006 - 05:02 PM

Sounds like the f/w is corrupted. http://forums.xbox-s...howtopic=564499




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users