Jump to content


Photo

Bad Flash After Power Failure


  • Please log in to reply
3 replies to this topic

#1 rafanet

rafanet

    X-S Enthusiast

  • Members
  • 13 posts
  • Location:Valencia, Venezuela
  • Xbox Version:v1.0

Posted 04 January 2007 - 03:33 AM

Hello There.!

I have an Xbox 1.0 with an old Enigmah modchip installed. Since i wanted to upgrade my HD i decided to flash my TSOP using the write enable jumpers, everything went fine, evox cd booted fine, flash bios utility fine, started to flash, first erasing, then writing, after 40%, power failure!, when the electricity came again, my xbox fragged two times then red and green. Tried the multibios method with switches, nothing, tried without switches, noting so..my xbox is useless at the moment ohmy.gif .

My question for you experts, is there any way to make it work again? it's not that easy for me in my country to get a matrix modchip (following the tutorial), i think the only modchip available here is the aladdin.

Thank you very much in advance for your help.

#2 StrictPuppet

StrictPuppet

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,296 posts
  • Gender:Male
  • Location:Canada
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 05 January 2007 - 05:36 AM

Well since you tried splitting it up into each 256kb banks, and it still would not boot.... I would say your simplest solution would be to install a cheap modchip, permanently and forget about the tsop. An aladdin chip would be just fine, or a duox2, both are cheap and good quality (as long as they are official ones, not clones). I don't know how your customs laws work there but I am sure you can find an honest seller in the BST forums that would be happy to ship one to you if you cannot find one locally.

#3 Dazzle

Dazzle

    X-S Enthusiast

  • Members
  • 21 posts
  • Location: London
  • Xbox Version:v1.2
  • 360 version:unknown

Posted 22 January 2007 - 10:32 PM

Try is boot up your xbox with Enigmah chip then you have to disable the modchip while the xbox is running by cutting wires 15 & 21 (or install a switch if you like).

Now your ready to reflash.

I am not a experts tongue.gif

#4 FallsInc

FallsInc

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,280 posts
  • Gender:Male
  • Location:Ohio
  • Xbox Version:none
  • 360 version:none

Posted 25 January 2007 - 03:59 PM

if memory serves me correctly, the enigmah isn't a real chip per-se, rather, it's similar to some 360 dvd chips where it just patches the bios on the fly, every time, rather than having a hacked bios flashed onboard.

Just do as Strict Puppet suggests...

Edited by FallsInc, 25 January 2007 - 04:00 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users