Jump to content


Photo

E65 With My Samsung Ms25 :(


  • Please log in to reply
16 replies to this topic

#1 jok

jok

    X-S Young Member

  • Members
  • Pip
  • 44 posts

Posted 04 January 2007 - 11:06 PM

Hi everybody
i have a samsung MS25 flashed with X52D and i have flashed it to X52C but it have done only Bank1 and then nothing happened i restarted the PC manually and then the driver can't ejec and do nothing !!
i have tried to reflash it with X52C and orig but nothing happened sad.gif sad.gif
please can anyone help me ?
thanks

#2 ben1989

ben1989

    X-S X-perience

  • Members
  • PipPip
  • 394 posts
  • Location:south yorkshire uk
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 04 January 2007 - 11:40 PM

try the badflash method


search!!!! grr.gif

#3 jok

jok

    X-S Young Member

  • Members
  • Pip
  • 44 posts

Posted 04 January 2007 - 11:43 PM

please i searched and i didn' found it please help me where can i found it ??

#4 myfranco

myfranco

    X-S Genius

  • Members
  • PipPipPipPip
  • 820 posts
  • Location:Turkey-Istanbul
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 04 January 2007 - 11:47 PM

Check my sig for flashing ms25

#5 jok

jok

    X-S Young Member

  • Members
  • Pip
  • 44 posts

Posted 04 January 2007 - 11:49 PM

thanks for the reply but i didn't find anything about E65 It's a bad flash and the tray wouldn't eject sad.gif
please help me

#6 vinomarky

vinomarky

    X-S X-perience

  • Members
  • PipPip
  • 349 posts
  • Location:Australia
  • Xbox Version:unk
  • 360 version:unknown

Posted 05 January 2007 - 12:30 AM

Get
http://www.360mods.n...ails/id=61.html

Follow procedure to bad-flash a MS28 - it will apply to your bricked MS25
Hardest bit is to get the right Sata card. You will need a VIA 6421A or VIA 6421L Serial SATA PCI card

#7 jok

jok

    X-S Young Member

  • Members
  • Pip
  • 44 posts

Posted 05 January 2007 - 12:35 AM

without VIA 6421A or VIA 6421L i cant' restore my drive ???

#8 majik655

majik655

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,525 posts
  • Location:Portland, Oregon
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 05 January 2007 - 01:09 AM

QUOTE(jok @ Jan 4 2007, 03:42 PM) View Post

without VIA 6421A or VIA 6421L i cant' restore my drive ???

Exactly.

#9 SYMBIOTIX

SYMBIOTIX

    X-S Enthusiast

  • Members
  • 26 posts

Posted 05 January 2007 - 02:27 AM

/\/\/\ Not exactly... The VIA card is a good idea, but may not neccesarily help you save your drive. I was flashing an MS25 with X51A and it failed on bank 3 (last bank) I now have error 65 with the blinking middle light and the whole shabang. The bad-flash method will not work to reflash my drive even with the proper VIA card. My drive and sata are recognized when entering MTKflash but you can never get the mtkflash to recognize the drive as getting power (00 should be 70)... After consulting those in the know they sadly informed me the only hope would be to replace the logic board or buy a new drive which I did (ebay)

This is just my circumstance, yours may be different but I assure you I tried the badflash method ~100 times with my badly flashed ms25 and it didnt do a damn thing. And Im not an expert but Im not a noob Ive flashed many ms25 and ms28 and I always use the manual method (using firmware toolbox to double check the drive keys between flashing) It just bugs me when people jump all over someone telling them to "search" when they probably have and the methods didnt work for them... Iknow cuz they didnt work for me.

ps. the best part is the drive that I bad-flashed was my Bosses!! SH!T!!

Edited by SYMBIOTIX, 05 January 2007 - 02:31 AM.


#10 jok

jok

    X-S Young Member

  • Members
  • Pip
  • 44 posts

Posted 05 January 2007 - 11:41 AM

The VCC trick will help flash my drive again ??
thanks a lot for helping me

#11 W0bbie

W0bbie

    X-S Young Member

  • Members
  • Pip
  • 32 posts

Posted 05 January 2007 - 12:13 PM

Hi,

I also had this problem abit ago tried lots of bad flash recovery methods etc I got it to work by hot swapping another Samsung working drive so that I could get the status = 70 otherwise it just wouldn't firmware.

#12 jok

jok

    X-S Young Member

  • Members
  • Pip
  • 44 posts

Posted 05 January 2007 - 12:35 PM

can you explain please what have you did exactly please ??

#13 SYMBIOTIX

SYMBIOTIX

    X-S Enthusiast

  • Members
  • 26 posts

Posted 05 January 2007 - 03:15 PM

/\/\/\ We bought brand new dvd-drives for the 360 then flashed them with a firmware containing the key from our original bios from our original dvd-drives. It sucks but its better than having to buy a brand new console. (I got mine for $89 usd on ebay)

So make sure you keep several copies of the bios you first took from your drive... you will need it later on (make like 4 different copies and keep em in diff locations)

Edited by SYMBIOTIX, 05 January 2007 - 03:26 PM.


#14 jok

jok

    X-S Young Member

  • Members
  • Pip
  • 44 posts

Posted 05 January 2007 - 10:17 PM

the drive is back again working biggrin.gif biggrin.gif biggrin.gif biggrin.gif biggrin.gif
i have used the VCC Trick and all went fine !!!!!!!!

#15 SYMBIOTIX

SYMBIOTIX

    X-S Enthusiast

  • Members
  • 26 posts

Posted 06 January 2007 - 01:34 AM

Youre a lucky man, mine failed to flash on the last bank and VCC no worky




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users