Jump to content


Photo

In 2 Years No One Has Solved This Problem. Can You?


  • Please log in to reply
7 replies to this topic

#1 rabbitshavefangs

rabbitshavefangs

    X-S Enthusiast

  • Members
  • 13 posts

Posted 09 January 2007 - 06:57 AM

The problem that has obviously stumped many modded xbox users on this forum for the past 2 years is this:

"When I try and load a game off my xbox the Avalaunch just restarts."

Apps and emulators work fine, but the games on the HD of the xbox do not. I have heard explanations of corrupted HDs, problems with BIOS, errors in the dashboard from accidentally applying updates, and many other ideas.

My question I pose to those who know the ins and outs of the modded xbox with Avalaunch is this:

WHY DOES THE XBOX RESTART AND HOW THE HELL DO WE FIX IT?


Thank you to everyone on this forum. I have spent much time on here and promise to GIVE BACK to the community as I solve problems of my own with my modded xbox.

#2 rabbitshavefangs

rabbitshavefangs

    X-S Enthusiast

  • Members
  • 13 posts

Posted 12 January 2007 - 08:11 PM

How come no one ever helps anyone in these forums? I've already left a few messages helping others with basics I have learned. Doesn't ANYONE OUT THERE have an answer to this problem that obviously many people are having?? HELP!!!! PLEASE!!!


#3 Ticketz

Ticketz

    X-S Young Member

  • Members
  • Pip
  • 47 posts
  • Xbox Version:v1.6b
  • 360 version:none

Posted 17 January 2007 - 11:41 PM

Post your avalaunch.xml ..
Post HD directory structure + contents..
How have you modded your box..

Things that you have tried..

Edited by Ticketz, 17 January 2007 - 11:43 PM.


#4 dhrandy1

dhrandy1

    X-S Expert

  • Members
  • PipPipPip
  • 691 posts
  • Location:Minot AFB, ND
  • Interests:Computers, XBox, Guitars
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 25 January 2007 - 01:45 AM

Have you tried other dashboards? Does it just happen with Avalaunch?

#5 Gr33n

Gr33n

    X-S Enthusiast

  • Members
  • 16 posts

Posted 11 February 2007 - 08:47 AM

As some of you know I had the same problem..I was told that my HD was corrupt and after a month I gave in and reformatted my hd using xboxhdm v1.9 and a pc....After I reinstalled my softmod with SID 3.1 and got everything back in order all is fine now....I'm telling you....REFORMAT!!!

#6 FallsInc

FallsInc

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,280 posts
  • Gender:Male
  • Location:Ohio
  • Xbox Version:none
  • 360 version:none

Posted 11 February 2007 - 12:20 PM

clear your cache folders...

#7 soopahfly

soopahfly

    X-S Senior Member

  • Members
  • PipPip
  • 251 posts
  • Xbox Version:v1.6
  • 360 version:v2 (zephyr)

Posted 11 February 2007 - 01:45 PM

I was getting this too, its something to do with region switching.

#8 hassan

hassan

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 176 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 25 February 2007 - 02:25 AM

my region is set to pal. When I try boot some NTSC games like fignt night round 3. it reboots. Go into your bios and change the region settings to either pal or ntsc depending on what region your system is already set to. Might clear things up




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users