Jump to content


Photo

Antialias Disabled At 1280x1024 "normal" With Today´s Patch?


  • Please log in to reply
4 replies to this topic

#1 VooD

VooD

    X-S X-perience

  • Members
  • PipPip
  • 335 posts
  • Location:Spain
  • Interests:Xbox, Ps2, Psx, PowerMac´s, Pro-Audio, Music, etc, etc, etc....
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 09 January 2007 - 09:19 PM

Just take a look at here:

IPB Image IPB Image

Both pictures were taken at 1280x1024 via microsoft´s official vga cable in a 17´´ 1280x1024 pixels monitor.

The first one used panoramic mode, and the second one "normal" mode.

Edited by VooD, 09 January 2007 - 09:20 PM.


#2 spinr34

spinr34

    X-S Genius

  • Members
  • PipPipPipPip
  • 997 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 10 January 2007 - 01:00 AM

there is definitely more aliasing in the second one.

#3 nexxusbeatss

nexxusbeatss

    X-S Enthusiast

  • Members
  • 24 posts

Posted 10 January 2007 - 02:00 AM

I was soo exited for 1280x1024 for gears on my 21' CRT. FULLSCREEN! for online splitscreen. Nope!. Looks terrible, It's all jaggy and the scaler is obviously in HUGE effect. I was hoping, but got let down right quick.

#4 spinr34

spinr34

    X-S Genius

  • Members
  • PipPipPipPip
  • 997 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 10 January 2007 - 08:45 AM

i also noticed that the game seems to be brighter too. not to mention during the single player it appeared there was a lot more aliasing on my TV than there was last night before the patch.

#5 Novocain

Novocain

    X-S Enthusiast

  • Members
  • 3 posts
  • Location:Germany
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 10 January 2007 - 05:50 PM

i have a much worser problem with gow


yesterday it worked perfect...
today i puted gow in got the dashupd massage and did it
then the console restartet and ran gow again now gow wanted to be updatet
which i did the update an after that 640*480 was the game resolution...

the game runs in 640*480 and not anymore in 1280*1024 which is setup in the dashboard!

using original ms vga cable and a viewsonic vx924 display

Edited by Novocain, 10 January 2007 - 06:04 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users