Jump to content


Photo

Cod3


  • Please log in to reply
No replies to this topic

#1 Gizmo13

Gizmo13

    X-S Enthusiast

  • Members
  • 2 posts

Posted 11 January 2007 - 06:23 AM

ok just now when i popped in call of booty 3 i wanted to start a new campaign so i can get the veteran achievement but when i click on Single player something pops up saying " The Version of this save game is not compatible with the current version of call of duty 3. it cannot be loaded" i know it doesnt matter because im starting a new game im just wondering what happened. Has this thing happen to any one of you? Thanks in advance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users