Jump to content


Photo

Sammy /a8n Sata Complications(assistance Needed!)


  • Please log in to reply
5 replies to this topic

#1 poeticjedi

poeticjedi

    X-S Enthusiast

  • Members
  • 15 posts

Posted 15 January 2007 - 01:08 AM

ok over the last 4 days i have been doing massive research on how to flash drives risks firmware etc.
I got the auto flasher 3.2 for my sammy th943 ms25a and set everything up accoring to tuts and readmes. i was able to create the backup for orig.bin, so i DO HAVE MY ORIGINAL firmware saved.

HOWEVER, i was an idiot at 5AM and closed the program without patching xtreme into its place sealed my xbox and went to bed
made a backup in the morning and it fails,
i realise shortly after that i forgot to flash it, no biggie open it again and dump it....riiiiight
cept when i go to dump it it reads the IO location and sits there doing nothing..... drives there....scans it....but does no file transfer (09e ...expected response 70 actual 00) <----- like that

so i go about a root mtkflash process with 5.2b since im already backed up from the first try, in this instance i cant even see my drive let alone try to flash it

i cant find my sata controller on my board in msinfo32 either its driving me NUTS, im updated on patches and all of it i turned off my ide devices for this too i did it all..... and somehow i half flashed my drive...so im going to try to dump the backup now,

once that is done ill update (bout 30 min) but i still need assistance on how to get my drive recognized

a8n sli premium nforce4

any and all help i would love, email me and we can speed things up on aim or ventrillo ETC



THANK YOU ALL!!!!!

#2 Grim187

Grim187

    X-S Freak

  • Head Moderators
  • PipPipPipPipPip
  • 1,663 posts
  • Gender:Male
  • Location:Yakima, Washington, USA
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 15 January 2007 - 02:01 AM

sil's are buggy and most of them just plain dont work for the samsung, before going any further i would get a via vt6421l

#3 poeticjedi

poeticjedi

    X-S Enthusiast

  • Members
  • 15 posts

Posted 15 January 2007 - 02:08 AM

ahh ha thats exactly what i was afraid of...

well good to know at least, should i go ahead and restore the original or order the card then do it....

#4 Kafluke

Kafluke

    X-S X-perience

  • XS-BANNED
  • PipPip
  • 445 posts
  • Xbox Version:v1.6b
  • 360 version:v1 (xenon)

Posted 15 January 2007 - 04:18 AM

try this. For deluxe but bios is very similar

http://forums.xbox-s...howtopic=577947

#5 poeticjedi

poeticjedi

    X-S Enthusiast

  • Members
  • 15 posts

Posted 15 January 2007 - 08:20 AM

unfortunately i tried

the silicon sata option isnt there.... ihate sata so much

#6 poeticjedi

poeticjedi

    X-S Enthusiast

  • Members
  • 15 posts

Posted 15 January 2007 - 01:09 PM

GOT IT.....somehow lol


okay to all those out i would go with the MOIDS suggestion of the VIA card however if you do wish to do it onboard make shure to remove all ide sata devices from the board not just !!bios!! also rip out the mtkflash and .typ file from the nforce firmware folder of the 3.s sammy autoflasher after completeing and prepping ur xtreme.bin

dump all 3 into the root of ur usb boot and run like normal

mtkflash w /m ______.bin so on so forth look around u should know that stuff by now so the key is to unplug all sata and ide and to run it directly from root using the prehexed nforce mktflash

thx for the help guys!!!


on a side not ive got a new problem, all my backups and regular games run great!

HOWEVER now i cannot resign my controllers!!!! i installed 5.2b
do i need to reflash to orig and back up or is this some other prob....

ill make a fresh post about it here too




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users