Jump to content


Photo

Boot Avalaunch From F: Drive


  • Please log in to reply
18 replies to this topic

#1 GhostHavoc

GhostHavoc

    X-S X-perience

  • Members
  • PipPip
  • 383 posts

Posted 23 May 2003 - 05:01 PM

Hi all,

I have two different bios. The first two banks I have 4976.02_blue and for last two banks i have evox d.6._yellow bios. When i switch to evox d.6 i want to boot avalaunch dashboard. Is that possible? I tried to rename the dashboard.xbe to evoxdash.xbe but screen just froze during boot up. Any help would be greatly appreciated.

#2 Hath

Hath

    X-S X-perience

  • Members
  • PipPip
  • 465 posts

Posted 23 May 2003 - 06:15 PM

use xbtool. open up a vigin bios (unmodded) then select color ext and there is an option asking what partition you want to boot from, save, place md5 in evox ini and viola (I think) I havent actually done it but im going to tonight, and thats how i understand how it works.

#3 GhostHavoc

GhostHavoc

    X-S X-perience

  • Members
  • PipPip
  • 383 posts

Posted 23 May 2003 - 06:40 PM

QUOTE (Hath @ May 23 2003, 08:15 PM)
use xbtool. open up a vigin bios (unmodded) then select color ext and there is an option asking what partition you want to boot from, save, place md5 in evox ini and viola (I think) I havent actually done it but im going to tonight, and thats how i understand how it works.

Uh, I have done that... When i switch to second bank , it loads my evox d.6_yellow from the F: drive and I can use the evox dash with no problem but not avalaunch dash. I tried renaming the avalaunch xbe file to evoxdash and it wont load. Team Avalaunch can you help me out please? anyone?

#4 Hath

Hath

    X-S X-perience

  • Members
  • PipPip
  • 465 posts

Posted 23 May 2003 - 06:48 PM

rename it to xboxdash.xbe. actually i think the default name in avalaunch is dashbaord.xbe or something like that.

#5 GhostHavoc

GhostHavoc

    X-S X-perience

  • Members
  • PipPip
  • 383 posts

Posted 23 May 2003 - 07:53 PM

QUOTE (Hath @ May 23 2003, 08:48 PM)
rename it to xboxdash.xbe. actually i think the default name in avalaunch is dashbaord.xbe or something like that.

Thanks for the suggestion but i tried that one too. wont boot.

Reminder: this is evox d.6 bios we are discussing. smile.gif

#6 Hath

Hath

    X-S X-perience

  • Members
  • PipPip
  • 465 posts

Posted 23 May 2003 - 09:57 PM

hmm never used that bios, i use the 4795.02, im about to try it and if it works ill let ya know. sorry bud.

#7 GhostHavoc

GhostHavoc

    X-S X-perience

  • Members
  • PipPip
  • 383 posts

Posted 23 May 2003 - 10:09 PM

QUOTE (Hath @ May 23 2003, 11:57 PM)
hmm never used that bios, i use the 4795.02, im about to try it and if it works ill let ya know. sorry bud.

Thanks so much.. smile.gif
When i get home i will try to experiment some more.... thanks again

#8 Morglum

Morglum

    X-S Hacker

  • XS-BANNED
  • PipPipPipPipPipPip
  • 2,270 posts
  • Location:Australia
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 23 May 2003 - 10:24 PM

Erm in your original statement you said the first TWO banks are X2 bios and the last TWO are evox D6, surely you want to switch to the 3rd bank for your D6, not the second.

#9 GhostHavoc

GhostHavoc

    X-S X-perience

  • Members
  • PipPip
  • 383 posts

Posted 23 May 2003 - 11:35 PM

QUOTE (Morglum @ May 24 2003, 12:24 AM)
Erm in your original statement you said the first TWO banks are X2 bios and the last TWO are evox D6, surely you want to switch to the 3rd bank for your D6, not the second.

I dunno..now i am confuse. uhh.gif . I think when people say 2nd bank they mean 3rd and 4th cuz you can only switch to two different banks as opposed to 4

#10 Hath

Hath

    X-S X-perience

  • Members
  • PipPip
  • 465 posts

Posted 23 May 2003 - 11:38 PM

i just tried doing this. i put it all in f, modified a virgin bios to boot from f, and cant get the dash to launch. ive tried all sorts of xbe names. sorry i cant figure it out either man. 8(

#11 Morglum

Morglum

    X-S Hacker

  • XS-BANNED
  • PipPipPipPipPipPip
  • 2,270 posts
  • Location:Australia
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 23 May 2003 - 11:38 PM

hehe, thats ok i got no idea either laugh.gif

#12 GhostHavoc

GhostHavoc

    X-S X-perience

  • Members
  • PipPip
  • 383 posts

Posted 24 May 2003 - 04:28 AM

QUOTE (Hath @ May 24 2003, 01:38 AM)
i just tried doing this. i put it all in f, modified a virgin bios to boot from f, and cant get the dash to launch. ive tried all sorts of xbe names. sorry i cant figure it out either man. 8(

I really appreciate all your help... I give up.. it is not possible at this time to launch avalaunch with evox d6
However, MXM works! i got MXM to launch from F: using evox d.6 bios... just rename the default to evoxdash.xbe smile.gif

#13 dichead

dichead

    X-S Enthusiast

  • Members
  • 3 posts

Posted 06 June 2003 - 01:10 AM

i this this same prob i can boot any app except avalaunch
bios is set to boot f
i tried renaming it with no luck also

this is what i'm using

xbox 1.0
Xecuter2_4976.02_MultiVer_256k bios
with an x2lite


any help would be great
thanks mates

Edited by dichead, 06 June 2003 - 01:11 AM.


#14 the joker

the joker

    Avalaunch Team

  • Members
  • PipPipPipPipPip
  • 1,411 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 06 June 2003 - 08:03 AM

just had some great ideas how to fix these problems :-)

check if it works in 0.46

#15 Donor

Donor

    X-S Senior Member

  • Members
  • PipPip
  • 167 posts

Posted 06 June 2003 - 02:22 PM

QUOTE (the joker @ Jun 6 2003, 09:03 AM)
just had some great ideas how to fix these problems :-)

check if it works in 0.46

Keep us informed. There are many users out here who would love to boot AVA from drive F:

I use the lastes X-ecuter bios and can't get ava to boot from F either. Evox, Nexgen, MXM will all boot, just not AVA.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users