Jump to content


Photo

Trying To Get Windows To See Hitachi 47 With No Luck


  • Please log in to reply
4 replies to this topic

#1 RickDMer

RickDMer

    X-S Enthusiast

  • Members
  • 12 posts

Posted 17 January 2007 - 07:21 AM

I've modded 3 TS drives in the past (the first one being the only one giving me trouble) but this Hitachi drive will not let windows read it. I've tried the hotswap method but windows crashes a few seconds after the Hitachi is plugged in. I've tried the Slax live-cd method, but it just doesn't go into modeb. I have an nForce4 chipset and a Hitachi with firmware 47. Please help.

#2 Hercules Man

Hercules Man

    X-S Senior Member

  • Members
  • PipPip
  • 205 posts

Posted 17 January 2007 - 08:38 AM

What version of slax are you using


H MAn


#3 Grim187

Grim187

    X-S Freak

  • Head Moderators
  • PipPipPipPipPip
  • 1,662 posts
  • Gender:Male
  • Location:Yakima, Washington, USA
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 17 January 2007 - 09:16 AM

if you don't have it already get 2.1

boot slax with the Hitachi drive connected and powered

once at the slax log on screen press the restart button

at the mobo mfg's splash screen (or 5sec after pressing restart) eject all the computer disk drives (leave the 360 alone for now)

it should boot fine in to window but take 2-3x longer

once in windows hit eject on the 360 console, the tray should come out

hit eject again, the tray should stay out and the middle light should blink once, now its in modeb and ready to flash

#4 DeMoN_DARREN

DeMoN_DARREN

    X-S Genius

  • Members
  • PipPipPipPip
  • 800 posts
  • Xbox Version:v1.3
  • 360 version:v3.0 (falcon)

Posted 17 January 2007 - 10:04 PM

Can't stress ENOUGH to have the right Slax

#5 RickDMer

RickDMer

    X-S Enthusiast

  • Members
  • 12 posts

Posted 18 January 2007 - 01:12 AM

Is my chipset definitely supported?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users