Jump to content


Photo

Xbox Crashed When I Did A C-restore On Mxm - Mechassault Exploit


  • Please log in to reply
5 replies to this topic

#1 kabukaba

kabukaba

    X-S Enthusiast

  • Members
  • 10 posts

Posted 18 January 2007 - 06:27 PM

I'm no TOTAL newbie...i know how to FTP xboxs and network and all that Jazz...set up .xbe files and most other things...

now that that is out of the way....

On my other xbox, i was doing an experiment(I have 2 boxes) with the MXM screen. i installed the MechAssault mod and now my xbox loads Evox...also has MXM INSIDE the box as well and that is the screen it showed to install the mod...well i wanted to see if i could restore my xbox so i backed it up in MXM and went to C-restore. Now my xbox will NOT load up anything...rarely will it load up a game..RARELY!!! How can i fix this problem? I tried reinstalling the mod but it gets to the MXM and i go to install and it will NOT work..something about EEPROM i think. How do i fix this xbox and any help is appreciated.

Thank you
Kabukaba

#2 kabukaba

kabukaba

    X-S Enthusiast

  • Members
  • 10 posts

Posted 19 January 2007 - 05:33 PM

srry for the double post but no one is helping me with this and i REALLY need the help...

#3 hermdigi

hermdigi

    X-S Enthusiast

  • Members
  • 13 posts

Posted 19 January 2007 - 05:57 PM

honestly what I would do is this.


go buy splinter cell (2.99 at gamestop)

go to the "usual place" to get krayzies NDURE mod.

DELETE MXM and mech assault from ur saves.

get krayzies mod on ur xbox (via ftp) its a game save just like mxm.

update your dash to 5960 (get halo2 or some other new live game and load it and select play online, select a new acct, it will take you out of the game and update your dash to 5960).

put splinter cell in. load it. follow the instructions on how to kick of krayzies auto installer. follow the steps.

should be ok then. I also had a mech assualt mod that only worked with the 4920 dash, and those are the steps i went through and I am ok!

#4 cerealkillajme

cerealkillajme

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,241 posts
  • Gender:Male
  • Location:The Den
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 19 January 2007 - 05:59 PM

If you have the eeprom backed up to your PC (like you should) then you can just pull the HDD out and rebuild using XBOXHDM.

You said it will still boot games sometimes, it should boot all the time then from a coldstart. Basically you need to boot the box with the game already inside it. If you boot the original game that you softmodded it with then you can boot back to the exploit menu and you will have FTP access and can restore it with Stock files or a backup of before it was messed up.

If you can boot a burned game (remember you must boot it from coldstart) then you can use CASH v1.1 to fix it.

Also since it boots sometimes then you should boot the game you modded it with and get to the exploit menu, then backup the eeprom to your PC, if things get worse at least you could easily rebuild with XBOXHDM.

#5 kabukaba

kabukaba

    X-S Enthusiast

  • Members
  • 10 posts

Posted 19 January 2007 - 07:36 PM

Ok thanks you guys for the help...i will give an update later

#6 kabukaba

kabukaba

    X-S Enthusiast

  • Members
  • 10 posts

Posted 20 January 2007 - 04:47 PM

Ok again srry for the double post but i cant find the edit button....

Ok i can NOT get a game to load... when i did the c-restore...at first i could get games to load HALO2 and Mechassault....only problem i had was that i didnt have the crosover cable to connect to it to put the backups back in the xbox.....

and now the xbox will not load any games...i have tried a blue million times...

So now what can i do to fix this problem?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users