Jump to content


Photo

Probs With "xbox Preconfigured" 200gig Hdd


  • Please log in to reply
2 replies to this topic

#1 trisistor

trisistor

    X-S Enthusiast

  • Members
  • 3 posts

Posted 18 January 2007 - 11:07 PM

Hi!
I recently purchased a 200gb hdd from an xbox supplier. It was declared as "preconfigured for xbox use" saying the following:

- Evo-X installed
- many tools installed

I have a box v1.0 with an x-changer 2.5. installed.
I cant get this new hd to run. When I just try to use it out of the box it wont work. I mean the disk seems to work and I can see different app-names like evox, avalanche... as savegames from the ms-dashboard. but nothing else works.

I tried the following bioses:
xecuter2_4978.3
EvoXM7
M8Plus
Evox V2.6
M8_LBA48_IGR

What i also tried:
- locking the hd from the x-changer menu -> nothing
- booting evox from dvd -> it starts up like in ultra slow-motion, doesnt really "run" cant connect via ftp
the same dvd boot correctly with the original hd and i can connect.
- tried to connect to the xecuter2 built-in ftp-server -> doesnt work (it works with the original hd)

I am really clueless what is going on ?!? I am quite a newbie so i might be missing something. got the box and soldered the modchip just last week...

I would appreciate any suggestions from you side.

best regards

trisistor



#2 trisistor

trisistor

    X-S Enthusiast

  • Members
  • 3 posts

Posted 19 January 2007 - 10:23 AM

update:
now i managed to boot autoinstaller deluxe 3.0 from a dvd.
when i look at the hardwareinfos it says:

C: 499MB
E: 4.881MB
F: 0MB
G:0MB
X:749MB
Y:749MB
Z:749MB

what does this mean? is the 200gig hd not recognized properly. i booted with xchanger2 v3
would it be wise to reformat the hd with deluxe?

#3 1hotjob

1hotjob

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,761 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 19 January 2007 - 05:59 PM

You will need to format just the F and G drives.

Make sure they are enabled in your evox settings first.

If that doesn't work, rebuild the HD with the autoinstaller.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users