Jump to content


Photo

Iso Will Not Upload?


  • Please log in to reply
3 replies to this topic

#1 ben88

ben88

    X-S Enthusiast

  • Members
  • 2 posts

Posted 24 January 2007 - 12:33 AM

I'm using Qwix 1.01 and am having trouble loading games onto the XBOX, so far all 3 games that I've attempted have failed and I believe my father also has had the same problem although he has been able to get a couple to work. When I attempt to "FTP Upload All" the progress window pops up and all looks normal, except at the end when "Files remaining" shows 0 there is still one ISO file left, thats when it seems to stop.

The bottom two percentage bars (ISO Progress & Total Progress) are each at 100% yet the top bar (File Progress) remains at 0%. The Current speed doesn't change but average speed does yet nothing else seems to happen and the "File Progress" bar will not move from 0%

I'm pretty sure the connection between the XBOX and PC is working and the file will reach 100% on the bottom right hand corner of the main screen in Avalaunch; there also is no new file name added in the games folder on the XBOX.

Any help or advice would be greatly appreciated thanks.

#2 ben88

ben88

    X-S Enthusiast

  • Members
  • 2 posts

Posted 25 January 2007 - 12:25 AM

I just got the games to work, I believe the XBOX's hard drive must have been full or close to it because after I deleted a few old games the new ones went on easily. I guess if anyone else has had this same kind of problem try doing that.

#3 spartan105

spartan105

    X-S Member

  • Members
  • Pip
  • 81 posts

Posted 29 December 2007 - 10:53 PM

Check this post: worked for me!

http://forums.xbox-s...&...t&p=3656616

#4 mikejobu

mikejobu

    X-S Enthusiast

  • Members
  • 11 posts

Posted 28 January 2008 - 01:58 PM

http://forums.xbox-s...howtopic=637789




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users