Jump to content


Photo

Where To Go Now?


  • This topic is locked This topic is locked
3 replies to this topic

#1 Garrett19

Garrett19

    X-S Genius

  • Banned
  • PipPipPipPip
  • 895 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 24 January 2007 - 10:55 PM

So i have the X-chip lite installed with the solderless adapatar. Here is a pic of my chip installed.
IPB Image.
So then the Cromwell BIOS V1.1 menu comes up but then i am lost. I have a copy of slayer's autoinstaller v2.6. Now should i just try to flash the xbox using the first option on the main menu (Flash over HTTP) or is there a different way. I have tried to read up on it but i got lost after installing it. So if someone could point me in the right directions that would be great.

#2 Garrett19

Garrett19

    X-S Genius

  • Banned
  • PipPipPipPip
  • 895 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 25 January 2007 - 02:26 PM

Ok so i read a little more and im not so lost now. I was able to get the files from xbins and i have the flash ftp program. Now i am just trying to connect through the ftp and i am having trouble. Should i just make a cd with the bios on it first then load that up to ftp or should i try and ftp the bios over to the xbox. Thanks in advance.

#3 pricemeista33

pricemeista33

    X-S Expert

  • Members
  • PipPipPip
  • 555 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 17 September 2007 - 10:25 PM

1ST you need to ensure that your chip is flashed properly with the correct bios. You will not be using the Cromwell Bios. Locate the Evox1.3 Bios for easier flashing. You will not be able to ftp anything without having the chip flashed first.

#4 deadparrot

deadparrot

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,300 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 17 September 2007 - 10:46 PM

This thread died in January. Don't grave-dig.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users