Jump to content


Photo

Just Started Out, Now Having Ftp Problems


  • Please log in to reply
6 replies to this topic

#1 Fathom Zero

Fathom Zero

    X-S Enthusiast

  • Members
  • 5 posts

Posted 27 January 2007 - 04:00 AM

Hello, this is my first post and hopefully not my last. Bear with me if I sound stupid, because I am.

I modded my xbox the hard way, using the hotswap method.
I used this as a guide: http://www.instructa...5G8962EWT1KBI0/
I wouldn't wish it on my worst enemy.
It's badly written and hardly explains anything at all.

Having done all of that, I now have UnleashX on my xbox.

Now I wish to FTP into my xbox so I can transfer all of the goodies, emulators, XBMC, and all of the other sorts of things that make xbox modding so much fun.

I've followed both of these guides to do so:
http://www.chefelf.c.../networking.php
http://forums.afterd...view.cfm/213943

I've followed them both to a "t".

I have a router, not a crossover cable.

My network settings appear as follows:

Current IP: 192.168.1.102
Link Status: 100 Mbps/Full Duplex
MAC Address: I have a habit of not showing MAC Addresses.
Enable: Yes
Type: DHCP
IP Address:
Subnet Mask:
Gateway:
DNS 1:
DNS 2: All 0.0.0.0

My usename is xbox and my password is xbox. It is enabled and set to port 21.

My computer is set to obtain bot the IP Address and the DNS
As far as I know, there are no firewalls.

I use a program called FileZilla. http://filezilla.sourceforge.net/
I understand it's not all that different from FlashFXP.

IPB Image

That is what it looks like when I imput all of the proper settings.

I want to know how to remedy this, if it's not too much to ask.

Will I have to use the Slayer or whatever EvoX installer?
Also, can I go all last resort and rip the drive out of the thing and stick it in my computer?

I'd appreciate any feedback.


#2 1hotjob

1hotjob

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,761 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 27 January 2007 - 04:12 AM

QUOTE(Fathom Zero @ Jan 27 2007, 04:07 AM) View Post


I have a router, not a crossover cable.

My network settings appear as follows:

Current IP: 192.168.1.102
Link Status: 100 Mbps/Full Duplex
MAC Address: I have a habit of not showing MAC Addresses.
Enable: Yes
Type: DHCP
IP Address:
Subnet Mask:
Gateway:
DNS 1:
DNS 2: All 0.0.0.0

My usename is xbox and my password is xbox. It is enabled and set to port 21.

My computer is set to obtain bot the IP Address and the DNS
As far as I know, there are no firewalls.



It doesn't look like your Xbox is getting an IP if from IP to DNS 2 is 0.0.0.0

Do the lights on the back of the Xbox light up?

Edited by 1hotjob, 27 January 2007 - 04:15 AM.


#3 Fathom Zero

Fathom Zero

    X-S Enthusiast

  • Members
  • 5 posts

Posted 27 January 2007 - 10:32 PM

I didn't know there was a light, but upon inspection there is one and it is lit.

#4 WizBit

WizBit

    X-S X-perience

  • Members
  • PipPip
  • 429 posts
  • Xbox Version:v1.6
  • 360 version:none

Posted 27 January 2007 - 10:55 PM

Ive never used unleashx but in network settings can you assign a static ip?

if so you can give your xbox an ip within your network range

WizBit

#5 Fathom Zero

Fathom Zero

    X-S Enthusiast

  • Members
  • 5 posts

Posted 27 January 2007 - 10:58 PM

I'm completely lost in regards to something like that, you'll have to forgive me.

Might you be able to explain that, such as how to find my network range?

And yes, you can assign a static IP.

Edited by Fathom Zero, 27 January 2007 - 10:59 PM.


#6 Fathom Zero

Fathom Zero

    X-S Enthusiast

  • Members
  • 5 posts

Posted 27 January 2007 - 11:51 PM

Out of sheer curiosity, I stuck in SlaYer's Evox Auto-Installer and looked under the Settings tab and found these:

"Network
Type: DHCP
IP: 192.168.1.102
Line Status: 100/Full Duplex
MAC Address: Not tellin'
Setup Network: Yes
Use Static IP: No
IP: 192.168.1.200
Subnetmask: 255.255.255.0
Default Gateway: 192.168.1.1
DNS: 194.63.248.1
DNS: 217.13.7.140

Setup Delay: 0
Skip Setup if no link: No"

I get both DNS numbers, whatever they mean. I dunno if this is good or not.



#7 Fathom Zero

Fathom Zero

    X-S Enthusiast

  • Members
  • 5 posts

Posted 28 January 2007 - 12:49 AM

I need no more help with my problem.

When I put in the SlaYer's disc, everything is alright, unlike it is with UnleashX.

Thanks to everyone who was patient and helped me out. Hopefully what I've learned can be of some use to somebody else.

Edited by Fathom Zero, 28 January 2007 - 12:50 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users