Jump to content


Photo

Constantly Lag Out Of Matchmaking


  • Please log in to reply
3 replies to this topic

#1 moddingswede

moddingswede

    X-S X-perience

  • Members
  • PipPip
  • 376 posts
  • Location:Fort Collins, Co
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 29 January 2007 - 08:55 PM

Over past couple off days, I have lagged out of 9 out of 10 matchmaking games. My connection seems fine, my router is working fine, and I have never cheated, so I don't think it's a type of ban. There is no lag until all of the sudden the blue screen comes up. Has this happened to anyone; anyone know how to fix it?

#2 CJLee89

CJLee89

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,470 posts
  • Location:Marion, Ohio
  • Xbox Version:v1.4
  • 360 version:none

Posted 30 January 2007 - 01:51 AM

you could be getting modded. just an idea though.

#3 moddingswede

moddingswede

    X-S X-perience

  • Members
  • PipPip
  • 376 posts
  • Location:Fort Collins, Co
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 30 January 2007 - 02:17 AM

QUOTE(CJLee89 @ Jan 29 2007, 05:58 PM) View Post

you could be getting modded. just an idea though.

got it fixed. turns out all i had to do was unplug/plug back in my router. i feel like an idiot. dry.gif

#4 CJLee89

CJLee89

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,470 posts
  • Location:Marion, Ohio
  • Xbox Version:v1.4
  • 360 version:none

Posted 30 January 2007 - 03:38 AM

haha. was it overheating or just needed a power cycle?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users