Jump to content


Photo

Hitachi 78k And Pci Sata Cards


  • Please log in to reply
6 replies to this topic

#1 cat100

cat100

    X-S Member

  • Members
  • Pip
  • 112 posts
  • Xbox Version:unk
  • 360 version:v4.0 (jasper)

Posted 09 February 2007 - 04:08 PM

I have a Hitachi 78k and a via 6421L sata card. I know that upon read or flash that it will freeze with this sata card. What pci sata cards work with the Hitachi 78k? I looked around the forum and found nothing.

#2 Cilix

Cilix

    X-S Member

  • Members
  • Pip
  • 62 posts
  • Xbox Version:unk
  • 360 version:v3.0 (falcon)

Posted 09 February 2007 - 04:15 PM

I used a VIA VT6421L card with a 78 and it worked perfectly. Only issue is that it will only work on the primary port, which is the one farthest away from the back of the case.

EDIT:

Found the link to my card, if that helps at all:

http://www.microcent...oduct_id=246248

Edited by Cilix, 09 February 2007 - 04:16 PM.


#3 cat100

cat100

    X-S Member

  • Members
  • Pip
  • 112 posts
  • Xbox Version:unk
  • 360 version:v4.0 (jasper)

Posted 09 February 2007 - 04:22 PM

Well I tell you I can get it into modeb with the card but it just won`t show up under windows. I read the tutorial to the T, but windows just won`t see it. When I hook the sata to usb device I see it in windows but not when it`s plugged into the sata card. Maybe i`m a dummy but do you know how to get windows to see it?

#4 nirvanaman555

nirvanaman555

    X-S Enthusiast

  • Members
  • 13 posts

Posted 10 February 2007 - 06:30 PM

i am having the same exact problem, i have the vt6421L and when using the slax 2.0 cd i can get the drive into modeb but when i restart my comp it freezes at the ide drive detect, when i try the 2-wire trick at the windows loading screen i am in modeb but cannot get windows to recognize. lastly when i use the slax method, i have to wait until after my pci vt6421L card scans devices to turn on my 360 to get slax to boot modeb. I f i turn it on before the scan devices it will detect the hitachi gdr-3120L but just hang there and tell me to hit "tab" to go into user setup. i have flashed many other hitachis using the 2 wire trick at the windows loading screen and many samsungs fine. Any suggestions?

#5 nirvanaman555

nirvanaman555

    X-S Enthusiast

  • Members
  • 13 posts

Posted 10 February 2007 - 08:11 PM

I got it! ok heres what i did, i have a total of 6 serial ports, 4 onboard (2 non-raid, 2 raid) and 2 ports from the vt6421L. First of all i downloaded the slax 2.1 boot disc (don't know if this was the problem) then rebooted, in my bios i had to disable the 2 onboard sata ports that are non-raid. after getting into modeb with slax 2.1 i rebooted and whalla! my raid card detected the hitachi gdr3120 0078 and didn't just hang! it continued to boot my 2 raid ports(which i cant figure out how to disable) and booted into windows. The strange thing though is that the only cd-rom devices that it detected were the hitachi drive and my virtual drive alcohol120% makes. Regardless, i could dump and write like a champ and everything went smoothly. Hope this helps, lemme know if u need any more info. also this is all after a driver update to 5.40 for the vt6421L.

Edited by nirvanaman555, 10 February 2007 - 08:16 PM.


#6 cat100

cat100

    X-S Member

  • Members
  • Pip
  • 112 posts
  • Xbox Version:unk
  • 360 version:v4.0 (jasper)

Posted 10 February 2007 - 08:18 PM

Well I don`t have a problem getting it into modeb that`s easy, it`s just getting windows to recognize it. I did exactly as the tutorial told me, when I see that windows is loading hit the eject button a couple of time so that windows can see it. Windows does not freeze on me at all. It`s when I check in my system hardware it`s not there and the 3.0 flashing program does not see it. Is there any update to the tutorials that would explain getting windows recognition?

#7 cat100

cat100

    X-S Member

  • Members
  • Pip
  • 112 posts
  • Xbox Version:unk
  • 360 version:v4.0 (jasper)

Posted 15 February 2007 - 11:32 AM

Well I can now officially say that the vt6421L does work without a hitch. I was not being detected because I putting the dvd in to early. I just like to say thanks for the replys all you guys are great!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users