Jump to content


Photo

Problem With Scripts


  • Please log in to reply
7 replies to this topic

#1 Eagle7894

Eagle7894

    X-S Enthusiast

  • Members
  • 3 posts

Posted 17 February 2007 - 06:12 AM

When I go to scripts and select a script it doesnt even show the download bar and goes straight to unzipping and just sits for hours at a time and never finishes. I have the latest T3CH release and MC360 skin. I have reloaded the scripts folder, and my internet connection is free of trafic. Please make a reply if you know what the problem is, because I really hate to have to load scripts manualy through the computer

Here is a link to a sample video of my problem.. Hope you can help>



#2 k@iserex

k@iserex

    X-S Senior Member

  • Members
  • PipPip
  • 169 posts
  • Location:Croatia
  • Xbox Version:v1.4
  • 360 version:none

Posted 17 February 2007 - 07:02 AM

I`am having exactly same problem as Eagle7894 has!
I did a fresh install of t3ch`s XBMC ( MC360 edition ) and it just sits there doing nothing, have to reboot manually for further usage!

#3 SilverMaster

SilverMaster

    X-S Enthusiast

  • Members
  • 17 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 17 February 2007 - 01:05 PM

Same problem here. Fresh install of the T3CH MC360 edition. Formatted harddrive completely to avoid problems with old configurations.

#4 Spaceman2004

Spaceman2004

    X-S X-perience

  • Members
  • PipPip
  • 395 posts
  • Xbox Version:v1.4
  • 360 version:none

Posted 17 February 2007 - 01:29 PM

The xbmcscripts website is having problems of it's own right now.

It has been for the past 3 or 4 days at least.

Edited by Spaceman2004, 17 February 2007 - 01:30 PM.


#5 k@iserex

k@iserex

    X-S Senior Member

  • Members
  • PipPip
  • 169 posts
  • Location:Croatia
  • Xbox Version:v1.4
  • 360 version:none

Posted 18 February 2007 - 07:46 AM

That is the only logical reason why XBMC scripts don't work cos its not a skin issue!


#6 Blackbolt

Blackbolt

    Skin God

  • Moderator
  • PipPipPipPipPip
  • 1,582 posts
  • Location:England
  • Interests:Graphic Design
  • Xbox Version:v1.1
  • 360 version:v3.0 (falcon)

Posted 18 February 2007 - 03:09 PM

Everyone one involved with the Scripts, XBMC Code side and the MC360 skin itself are investigating the cause of these issues. Don't worry we are all having them too.

Hopefully we can find a fix soon.

#7 Spaceman2004

Spaceman2004

    X-S X-perience

  • Members
  • PipPip
  • 395 posts
  • Xbox Version:v1.4
  • 360 version:none

Posted 19 February 2007 - 07:34 AM

Well xbmcscripts should be up and running again...

http://forums.xbox-s...owtopic=576949#

#8 blittan

blittan

    X-S X-perience

  • Members
  • PipPip
  • 373 posts
  • Location:Sweden
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 19 February 2007 - 10:21 AM

There has been issues with the site causing the installer not to function.

Software changes on the webserver caused our CMS/download system to crash.

Everything should be up and running now.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users