Jump to content


Photo

Fatal Error


  • Please log in to reply
3 replies to this topic

#1 nerielc

nerielc

    X-S Enthusiast

  • Members
  • 7 posts

Posted 18 February 2007 - 10:27 AM

XBMC Fatal Error:
Q:\UserData\guisettings.xml, Line 0
Failed to open file

then starts my ftp

YESTERDAY IT WAS WORKING TODAY I ONLY OVERWRITED THE XBMC FOLDER AND SINDS THEN I GET THIS ERROR.....

Can someone pls help me out ?

the weird thing is i dont have a Q drive ???

#2 timdog82001

timdog82001

    X-S Genius

  • Members
  • PipPipPipPip
  • 877 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 18 February 2007 - 12:22 PM

QUOTE(nerielc @ Feb 18 2007, 01:34 AM) View Post

XBMC Fatal Error:
Q:\UserData\guisettings.xml, Line 0
Failed to open file

then starts my ftp

YESTERDAY IT WAS WORKING TODAY I ONLY OVERWRITED THE XBMC FOLDER AND SINDS THEN I GET THIS ERROR.....

Can someone pls help me out ?

the weird thing is i dont have a Q drive ???


the "Q drive" is really just your xbmc folder

guisettings is a file that xbmc makes after you install it and run it. Try ftping in and deleting that file and then restarting....It SHOULD then bring you into PMIII....

#3 nerielc

nerielc

    X-S Enthusiast

  • Members
  • 7 posts

Posted 18 February 2007 - 12:43 PM

now i get this error something with sources.xml file is empty????

Q:\UserData\sources.xml, Line 0
Failed to open file

#4 nerielc

nerielc

    X-S Enthusiast

  • Members
  • 7 posts

Posted 18 February 2007 - 03:58 PM

SOLVED




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users