Jump to content


Photo

Xecuter 3ce Stopped Working


  • Please log in to reply
No replies to this topic

#1 edodd40

edodd40

    X-S Enthusiast

  • Members
  • 5 posts

Posted 18 February 2007 - 08:45 PM

I just installed an xecuter 3CE with a xapt3r on my version 1.4 xbox a few days ago. I was able to flash the x3_3294 bios and then add the evolution x dashboard. I then was able to play a nes emulator and roms off of a dvd I had burned. This worked for 2 or 3 days, then all of a sudden I went to boot it up yesterday and now it doesnt work. It boots straight to the M$ dashboard and the light on my front switch is red instead of blue. I had the switch set to bank 1, so I tried bank 2 and still got nothing, which is strange bc b4 when I would boot from bank 2, I'd get the flashbios. I am still able to boot to the backup bios by holding in both buttons, but once in there I set my bank to 1 and try flashing over http but it wont let me. Since my bios seems to have disappeared from bank 1 and 2, Im wondering if I have a bad chip? Has this ever happened to anyone else and what else can I try?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users