Jump to content


Photo

Lots Of Issues With Mc360 1.01


  • Please log in to reply
2 replies to this topic

#1 peteo

peteo

    X-S Member

  • Members
  • Pip
  • 67 posts

Posted 19 February 2007 - 04:16 AM

First I like to say I have used an older version of mc360 for about a year and I love it. Great skin and every thing worked great and I do appreciate all the hard work they have done on this.

Downloaded the latest t3ch xbmc (XBMC SVN 2007-02-16 (16th of February 2007) rev7841 MC360 1.0 SPECIAL) and then downloaded mc360 1.01 . Copied my user dir over to computer. deleted xbmc from xbox. ftped up new xbmc, with mc360 1.01 to xbox. copied over old user folder (removed guisettings.xml and edited the new source.xml to match my old one)

boot up xbox, change to mc360 skin.

First the screen is all out of wack. Have 720 lcd hdtv, changed mc360 to 720 but the overscan is crazy (don't know why) fix that. Play movies, over scan is out of wack. Tell it to force 720 instead of best available mode, but now it stretches videos.
Go to the media tab, videos. Tell it to set content of my movies folder to movies, works great. Go to my TV shows folder try to set content but TV is not listed. black bolts web site shows tv show icons so i don't know why i cant set content to tv shows.
Go to music, select my smb folder. tell it to scan. icon pops up says pre scanning, but its doing nothing.
Icon will not go away. have to reboot. (try this later on and now it seems to be working)
Go to xbmc live tab. install a bunch of scripts. run AMT let it do mini update. try and run a trailer. right blade comes out for a sec and disappears. will not play. try other movies at other quality settings does not work. finally freezes, have to reboot. Try game trainers script. Comes up with error while fetching content list, then a parcing error.
Try game trailers rss feed. loads up list of videos when I try to play trailer. Opens stream then goes to a blank screen. have to reboot on auto
Run comedy central scrip. load a video. plays for a few seconds, crashes. have to reboot.
accuweather script hangs some times down loading maps.

Thats seems to be it so far. Looks like a lot of script errors. Allot of the scripts in the xbmc scripts list do not have the year it was last updated So you could be downloading something that looks like it was updated a few days ago when it was really a year or more ago!

Hoping for an update or help on fixing the overscan issue in best available mode

#2 peteo

peteo

    X-S Member

  • Members
  • Pip
  • 67 posts

Posted 19 February 2007 - 07:21 AM

After looking around some more. I do notice there is no scraper for TV shows yet. though im sure some one will make one and i figured out that xbmc was playing all my videos in 1080i and the zooming in on them! all set now.



#3 Blackbolt

Blackbolt

    Skin God

  • Moderator
  • PipPipPipPipPip
  • 1,582 posts
  • Location:England
  • Interests:Graphic Design
  • Xbox Version:v1.1
  • 360 version:v3.0 (falcon)

Posted 19 February 2007 - 12:29 PM

QUOTE(peteo @ Feb 19 2007, 03:23 AM) View Post

First I like to say I have used an older version of mc360 for about a year and I love it. Great skin and every thing worked great and I do appreciate all the hard work they have done on this.

Downloaded the latest t3ch xbmc (XBMC SVN 2007-02-16 (16th of February 2007) rev7841 MC360 1.0 SPECIAL) and then downloaded mc360 1.01 . Copied my user dir over to computer. deleted xbmc from xbox. ftped up new xbmc, with mc360 1.01 to xbox. copied over old user folder (removed guisettings.xml and edited the new source.xml to match my old one)

boot up xbox, change to mc360 skin.

First the screen is all out of wack. Have 720 lcd hdtv, changed mc360 to 720 but the overscan is crazy (don't know why) fix that. Play movies, over scan is out of wack. Tell it to force 720 instead of best available mode, but now it stretches videos.
Go to the media tab, videos. Tell it to set content of my movies folder to movies, works great. Go to my TV shows folder try to set content but TV is not listed. black bolts web site shows tv show icons so i don't know why i cant set content to tv shows.
Go to music, select my smb folder. tell it to scan. icon pops up says pre scanning, but its doing nothing.
Icon will not go away. have to reboot. (try this later on and now it seems to be working)
Go to xbmc live tab. install a bunch of scripts. run AMT let it do mini update. try and run a trailer. right blade comes out for a sec and disappears. will not play. try other movies at other quality settings does not work. finally freezes, have to reboot. Try game trainers script. Comes up with error while fetching content list, then a parcing error.
Try game trailers rss feed. loads up list of videos when I try to play trailer. Opens stream then goes to a blank screen. have to reboot on auto
Run comedy central scrip. load a video. plays for a few seconds, crashes. have to reboot.
accuweather script hangs some times down loading maps.

Thats seems to be it so far. Looks like a lot of script errors. Allot of the scripts in the xbmc scripts list do not have the year it was last updated So you could be downloading something that looks like it was updated a few days ago when it was really a year or more ago!

Hoping for an update or help on fixing the overscan issue in best available mode


First the screen is all out of wack. Have 720 lcd hdtv, changed mc360 to 720 but the overscan is crazy (don't know why) fix that. Play movies, over scan is out of wack. Tell it to force 720 instead of best available mode, but now it stretches videos.
Every resolution has its own calibration, you need to use XBMC's calibration tool in the appearance menu.

Go to the media tab, videos. Tell it to set content of my movies folder to movies, works great. Go to my TV shows folder try to set content but TV is not listed. black bolts web site shows tv show icons so i don't know why i cant set content to tv shows.
Absolutly nothing to do with us, thats an XBMC feature and TV shows havent been added yet. The icons on my site are ones I have gathered myself and manually uploaded.

Go to music, select my smb folder. tell it to scan. icon pops up says pre scanning, but its doing nothing.
Icon will not go away. have to reboot. (try this later on and now it seems to be working)

How can it be an issue if its working, and even so, its an XBMC thing not MC360.

Go to xbmc live tab. install a bunch of scripts. run AMT let it do mini update. try and run a trailer. right blade comes out for a sec and disappears. will not play. try other movies at other quality settings does not work. finally freezes, have to reboot. Try game trainers script. Comes up with error while fetching content list, then a parcing error.
Yes we are aware there is something weird going at the moment with XBMC, its not attributed to MC360 as far as we can tell, but all scripts are having weird results atm. MC360 is just a skin, and therefore doesnt directly effect the functionality of scripts.

Try game trailers rss feed. loads up list of videos when I try to play trailer. Opens stream then goes to a blank screen. have to reboot on auto
Again script issues are known, not MC360, a python issue.

Run comedy central scrip. load a video. plays for a few seconds, crashes. have to reboot.
accuweather script hangs some times down loading maps.

See above x2.

Hoping for an update or help on fixing the overscan issue in best available mode
Again, calibrate your screen using XBMC Video calibration option.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users