Jump to content


Photo

Ps1 Games On Psp


  • Please log in to reply
2 replies to this topic

#1 kNeo_gHau

kNeo_gHau

    X-S Enthusiast

  • Members
  • 29 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 19 February 2007 - 10:18 PM

Having a few problems playing PS1 games on my PSP. I've got 3.10 OE-A firmware on my PSP at the moment and it's all working fine etc.

I converted my FF7 disc 1 a little while ago and it played fine, aside from the PAL graphic glitch issues which have been resolved with the firmware update, and it has the "hot shots" golf icons. I've still got all the original files/programs i used to do this the first time round.

Now when i make an ISO of any of the PS1 games i own, and try and convert them to eboot's they won't run. Usually i get the warning logo thing load "do not let your kids play unattended" etc and then the screen just goes black. Press the home button and i can quit like normal.

If i copy FF7 disc 1 that i converted a while ago on to the memory stick it loads fine so i don't think it's anything to do with the PSP it's self, i've gotta be converting the ISO's wrong despite doing it the same way as it worked in the past.

I have formatted my computer in between (unrelated issues) and backed up all the popstation files as they were when it was working.

I've tried using popstation GUI (Danny_kay 1710) which was how i first did FF7 D1, as well as trying another program PSX2PSPv.1.1 and get same results every time. I've made a number of ISO's using different CD ripping programs and it hasn't made any difference.

Also when i try and google popstation to redownload that i can't find it for download anywhere. Did sony throw a fit and start chucking law suits round everywhere or something? unsure.gif

If someone can point me in the right direction i and my PSP would be grateful

#2 gasclown

gasclown

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,128 posts
  • Location:Brisvegas
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 24 February 2007 - 12:57 AM

hey, I used cloned cd (bin-cue) to copy my Kula World pal disc and "Simple Popstation GUI v2.21 Beta" (can't link here sorry) and it worked flawlessy - applied pal fix but no compression.

Have tried a couple of other eboot building apps previously and they threw errors. This was the only app that could get kula world to work. I'm using OEB.

good luck.

#3 kNeo_gHau

kNeo_gHau

    X-S Enthusiast

  • Members
  • 29 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 28 February 2007 - 12:20 PM

Tried ripping an image file with clonecd and converted it using popstation and it's playing again biggrin.gif Other converters that support custom image files and compression still not converting properly although better than nothing, at least i can rip my ps1 games again.

Also FF9 disc 2 STILL won't run regardless. I think theres some sort of copy protection from back in the day and assume this is affecting the ripping/converting even though other people's copies play fine. I grabbing the NTSC version at the moment already converted to PSP format so not a biggy just annoying




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users