Jump to content


Photo

Gamesaves


  • Please log in to reply
1 reply to this topic

#1 cedwards

cedwards

    X-S Young Member

  • Members
  • Pip
  • 45 posts

Posted 22 February 2007 - 01:11 AM

I recently installed xbmc with the 360 skin and I like it so much I decided to make it as my dashboard using the prefered method. After I installed it I decided I wanted to start fresh on all my games so I used the file editor to remove all files in e:/udata and the cache in e:/tdata , after that all was good. However I just ripped my mx vs atv game to the HD and started playing the game. I made several game save and the powered off. When I go to play it again off the HD it says there are no gamesaves on the HD yet when I load up XBMCX and go to the game saves section it is shown there and it is also in the e:/udata folder.

Any idea why I cannot load my saved games? Did I remove something important from those folders?

btw I used the dvd2xbox program to rip the game to the hd, does this have something to do with it?

thanks

- cedwards

#2 Abyss_Myth

Abyss_Myth

    X-S Enthusiast

  • Members
  • 11 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 22 February 2007 - 05:10 AM

maybe you removing all data that contain in udata and tdata folder's.
that's why you cannot load your savegames..
also on xbmc savegames are run by python scripts.
that can only to display your savegame.

my experience is,i cant deleted my savegames through xmbc on games blade.
but i can delete through file explorer.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users