Jump to content


Photo

Just Some Of My Bugs...


  • Please log in to reply
7 replies to this topic

#1 Rotfloljfk

Rotfloljfk

    X-S Senior Member

  • Members
  • PipPip
  • 299 posts
  • Xbox Version:none
  • 360 version:none

Posted 24 February 2007 - 12:08 AM

I currently have the latest build of XBMC and MC360 1.02, in 480i S-Video.(Working on getting hi-def cables.)
Two things:

The color from the blade you are using (EG blue in media blade) drifts over into the blade labels, especially with the carbon 2 theme.
Sometimes on boot there is an arrow in the middle of the screen as if I had a mouse plugged in (I dont.)
Sometimes on boot the blade labels stay closed in until I press a button.


#2 Blackbolt

Blackbolt

    Skin God

  • Moderator
  • PipPipPipPipPip
  • 1,582 posts
  • Location:England
  • Interests:Graphic Design
  • Xbox Version:v1.1
  • 360 version:v3.0 (falcon)

Posted 24 February 2007 - 02:33 AM

1. What do you means 'drifts' if you mean the coloured 'haze' at the bottom of the screen on the blades, thats supposed to happen.

2. Then XBMC is recognising SOMETHING as a mouse plugged in, as thats the mouse pointer for mouse support.

3. I need more information.

But all those issues sound like an imcomplete transfer. FTP Over, completly wipe XBMC, backing up your 'userdata' folder first, then upload a fresh build and try again.

#3 Rotfloljfk

Rotfloljfk

    X-S Senior Member

  • Members
  • PipPip
  • 299 posts
  • Xbox Version:none
  • 360 version:none

Posted 24 February 2007 - 02:48 AM

For number 1, WHY is that supposed to happen? does 360 do that?
for no. 3 I meant that when the blades split apart on boot they just hang there
and for number 2 it only happens on occasion, and I ALWAYS haven the same stuff plugged into my xbox. I have a wired game pad and a usb keyboard. What i am wondering is why this only occurs sometimes.

Edited by Rotfloljfk, 24 February 2007 - 02:49 AM.


#4 Blackbolt

Blackbolt

    Skin God

  • Moderator
  • PipPipPipPipPip
  • 1,582 posts
  • Location:England
  • Interests:Graphic Design
  • Xbox Version:v1.1
  • 360 version:v3.0 (falcon)

Posted 24 February 2007 - 03:35 PM

It maybe the USB keyboard causing it, not sure, I am not an XBMC Dev.

Yes the real Xbox 360 has blade hazes:

IPB Image

As can be seen in the image above, the purple 'haze' over the blades at the bottom there.

#5 Rotfloljfk

Rotfloljfk

    X-S Senior Member

  • Members
  • PipPip
  • 299 posts
  • Xbox Version:none
  • 360 version:none

Posted 24 February 2007 - 07:20 PM

looks like the haze in MC360 is more intense and doesn't go as far as the actual 360 in the image you put on

#6 Blackbolt

Blackbolt

    Skin God

  • Moderator
  • PipPipPipPipPip
  • 1,582 posts
  • Location:England
  • Interests:Graphic Design
  • Xbox Version:v1.1
  • 360 version:v3.0 (falcon)

Posted 24 February 2007 - 08:09 PM

Can you take a picture for me.

You can click the LEFT THUMBSTICK BUTTON (push it in) and you will hear a camera click. If you have already set up a screenshots folder, the screenshot will be saved there, if not it will ask you where you want to save screenshots.

When you've done this, convert it to JPEG in MS Paint or something and then upload it to imageshack: http://imageshack.us/ and post the link here.

I would like to see what you mean excactly. Try to draw notes on the image in red paintbrush so I can clearly see what you mean.

#7 Rotfloljfk

Rotfloljfk

    X-S Senior Member

  • Members
  • PipPip
  • 299 posts
  • Xbox Version:none
  • 360 version:none

Posted 24 February 2007 - 11:34 PM

Alright but I don't have time tonight, I'll get it in tomorrow. Thanks for the help.

#8 Rotfloljfk

Rotfloljfk

    X-S Senior Member

  • Members
  • PipPip
  • 299 posts
  • Xbox Version:none
  • 360 version:none

Posted 03 March 2007 - 03:05 AM

hey, sorry I never got back to you on this, I am OK with the haze now, as it was a skin zoom effect; I had the skin zoomed out too far and the haze eventually cut off at the bottom and I thought it was a bug.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users