Jump to content


Photo

Problems To Rebuild Hd With X-lite Modded Xbox V1.0


  • Please log in to reply
1 reply to this topic

#1 MDM9KZD

MDM9KZD

    X-S Enthusiast

  • Members
  • 7 posts
  • Xbox Version:v1.6b
  • 360 version:unknown

Posted 28 February 2007 - 04:14 AM

Does anybody know my problem and how to fix it?

Description of my problem:
I successfully modded my xbox V1.0 with X-Chip lite. I am able to access the Evox bios and boot from Evox CD from DVD-rom. But on the green Evox screen, only 'zero' space shown for each aprtition, drive C, E, Ever F when a alrge HD was put in. I tried to rebuild from Slayer's CD but the files can not be installed. It looks like the HD can not be formatted when rebuilding starts.

Who knows my problem is and thanks in advance for any reply


sad.gif

#2 MDM9KZD

MDM9KZD

    X-S Enthusiast

  • Members
  • 7 posts
  • Xbox Version:v1.6b
  • 360 version:unknown

Posted 02 March 2007 - 07:21 AM

QUOTE(MDM9KZD @ Feb 27 2007, 10:21 PM) View Post

Does anybody know my problem and how to fix it?

Description of my problem:
I successfully modded my xbox V1.0 with X-Chip lite. I am able to access the Evox bios and boot from Evox CD from DVD-rom. But on the green Evox screen, only 'zero' space shown for each aprtition, drive C, E, Ever F when a alrge HD was put in. I tried to rebuild from Slayer's CD but the files can not be installed. It looks like the HD can not be formatted when rebuilding starts.

Who knows my problem is and thanks in advance for any reply
sad.gif

Problem solved!!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users