Jump to content


Photo

Ms25 4.2 To 5.2 Detection Problem Plz Help!


  • Please log in to reply
3 replies to this topic

#1 psykicker

psykicker

    X-S Enthusiast

  • Members
  • 7 posts

Posted 02 March 2007 - 04:55 PM

Hi,

I flashed my Samsung drive a while ago with another PC that I had to 4.2 without a problem, but now I wanted to prep my PC which is a MSI PCI-E and three PCI slots to do some flashing for myself and a couple of friends. Now the motherboard has also 4 SATA slots and the chipset is VIA 6410, but I tried a lot of things but couldn't get the controller to recognize my drive, so I decided to buy the 6421 and plugged it in the last slot to the most outer part of the board. Still no joy, I tried the ten second trick and also the 0800 disc.

If I go into the bios I can do a couple of things, but just don't know what the right setting is to let those bastards recognize my drive.

I can disable onboard RAID
I can enable and disable IDE busmastering ( don't know what this does )
I can put the IDE/ATA controls on compatible, which gives me the choices of SATA only, PATA only, SATA first, PATA first or I can put it on enhanced which gives me the choice to put it on IDE, RAID or AHCI ( don't know what that is either )
So please anybody tell me what to do to make it recognize the drive, also when I try mtkflash read it gives me no drives found with everything unplugged except the SATA controllers.

Thanx in advance and hope somebody can give me clue. wink.gif

#2 jabroniekilla

jabroniekilla

    X-S Hacker

  • Banned
  • PipPipPipPipPipPip
  • 2,008 posts
  • Location:VT
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 02 March 2007 - 05:01 PM

are you sure you burned the 0800 disc correctly? needs to be on dvd+r dual layer.

#3 psykicker

psykicker

    X-S Enthusiast

  • Members
  • 7 posts

Posted 02 March 2007 - 06:20 PM

Well dunno, I did it on a Philips dual layer +R so should ok I* guess, is there a way to test the disc. It spins for like 5 seconds with heavy laseraction and then just spins without the laser doing anytihng. After 10 to 20 seconds I take it out. Thanx!

#4 psykicker

psykicker

    X-S Enthusiast

  • Members
  • 7 posts

Posted 05 March 2007 - 10:47 AM

Got it to work, changed the PCI slot and the cable to the other SATA port of the card. Don't know which did the trick, but worked like a charm. Thanx everyone.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users