Jump to content


Photo

Ftp With Mac


  • Please log in to reply
1 reply to this topic

#1 sohailamir52

sohailamir52

    X-S Enthusiast

  • Members
  • 6 posts

Posted 03 March 2007 - 06:43 AM

I am having problems trying to FTP my modded xbox with evolution X as the dashboard. It works perfectly fine when I tried it on my friend's laptop with wondows xp, i tried it in the internet explorer by typing ftp://xbox:xbox@192.168.1.4/. That's how it works on windows which I don't have access to any more. But iv'e tried it using yummy FTP, CyberDuck and many other programs but no luck on my mac, I can make new folders and stuff but I can't upload files as it says there is an error. My firewall is disabled and all the sharring and that is turned on. I have an ethernet cable connecting from my wireless roughter to my xbox and another etheret cable going from the wireless roughter to my mac but it doesn't work when i try to connect to it, it only shows the files.

Sohail Amir

#2 theperfekt001

theperfekt001

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,044 posts
  • Location:Minnesota
  • Xbox Version:v1.6
  • 360 version:none

Posted 03 March 2007 - 09:19 PM

This has nothing to do with Evox Trainers.

Moving...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users