Jump to content


Dvd2xbox 0.7.8

  • Please log in to reply
4 replies to this topic

#1 faded1


    X-S Enthusiast

  • Members
  • 3 posts

Posted 06 March 2007 - 12:16 AM

Dvd2xbox freezes at the logo screen.

Any suggestions?

#2 badboy4life


    X-S Young Member

  • Members
  • Pip
  • 38 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 06 March 2007 - 06:49 PM

First you should try deleting the dvd2xbox save, then clear out your cache if that still doesn't work, then you could try downloading dvd2xbox again (sometimes there might be corruption). If all of that didn't work I found the fix for me to actually downgrade to 0.7.7 I've tried to upgrade but it never worked for me either.

#3 faded1


    X-S Enthusiast

  • Members
  • 3 posts

Posted 06 March 2007 - 09:51 PM

Did both of those suggestions twice and it didn't work.
I've been using 0.7.7 for awhile I just thought I'd try to upgrade because you know it's suppose to be...better and newer and all...oh well.

#4 chaoticgod


    X-S Enthusiast

  • Members
  • 1 posts

Posted 30 March 2007 - 02:42 AM

There seemed to be a mistake in the dvd2xbox.xml file.
1. Either open the UnleashX app, or ftp to computer and edit there.

2. Once you opened the file the line that was empty by mistake is:


but it should be

That's it!!!

#5 wvstephens


    X-S Enthusiast

  • Members
  • 14 posts

Posted 08 April 2007 - 12:53 PM


That fixed mine just edit the dvd2xbox.xml with <return2dash>default</return2dash> and it worked perfect thanks for the tip.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users