Jump to content


Photo

Xbc 2.4 And Schtrom360 Errors Help!


  • Please log in to reply
6 replies to this topic

#1 headsxratch3r

headsxratch3r

    X-S Enthusiast

  • Members
  • 4 posts

Posted 06 March 2007 - 11:46 AM

Ok so I tried backing up some of my disc for the first time tonight with little success. I searched through the forums but could not find this topic discussed!

I have a new 162c sammy with kreon 8.1 fw. I have tried hooking up the drive in master, slave, on both ide channels and standalone master on the primary. It appears to show up correctly on all setups.

However when I tried using xbc 2.4 The start button remains greyed out. When I choose Image Tools/Stealth Check I receive the msg, "Error extracting Video Sector 16"

I get this msg "operation failed" along with the below when I click security sector
Extracting Sector
Invalid File Offset or Length
Error Extracting Security Sector

I tried using xbc 2.3 to test and i could click start but get a security error at 3.1%. I ignored and burned the disc (gears of war), but it plays as a dvd movie on my 360 and does not work correctly (nec 3550a 1.5fw verbs dl dvd+R).

When i run with schtrom360 v3.2 or v3.1 it seems to run on forever and will exceed 100% (up to 550% b4 I exited) and create a huge huge file (at 550% 100gigs); I finally have to cancel the operation.

Any help would really be appreciated as this seems to be the problem with all my games so far uhh.gif , I am left scratching my head...this forum has been a great help getting me this far!



#2 headsxratch3r

headsxratch3r

    X-S Enthusiast

  • Members
  • 4 posts

Posted 07 March 2007 - 06:51 PM

Looks like I've narrowed things down. I hooked up my 162c to another cpu and worked instantly building the iso in both schtrom360 and xbc. Was able to transfer the iso(s) of my backed up games via an external hdd and burn them on the cpu that would not work correctly to make functional backups.

So the software and hardware is fine...

Still boggled as to why the 162c does not work properly on my computer?? Framework issue? XP SP2 setting? maybe a hardware to mobo compatibility issue? The problem seems to be reading in the security sector when the drive is hooked up to my computer. I get an invalid security sector error (at 3.51% on xbc 2.3) on every disc and with schtrom the operation continues infinitely past 100%. huh.gif

Any suggestions?

#3 sosotiit

sosotiit

    X-S Transcendental

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,034 posts
  • Gender:Male
  • Location:Canada
  • Interests:Techno gadgets and espresso coffee
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 07 March 2007 - 06:56 PM

Have you tried moving it from Master/slave , primary/secondary IDE?

rgds,soso

#4 Redline99

Redline99

    X-S Senior Member

  • Members
  • PipPip
  • 228 posts

Posted 07 March 2007 - 07:58 PM

I don't really know either, to me it looks like hardware or maybe chipset driver problems? Usually it can me cleared up by reconfiguring the hardware, but even then there are some people that just can't get it to work properly.

#5 headsxratch3r

headsxratch3r

    X-S Enthusiast

  • Members
  • 4 posts

Posted 08 March 2007 - 05:04 AM

thanks for the responses guys, I will be playing around with the hardware setup again. My secondary IDE needs some tweaking to get it to work (I've only tested all configs on the master IDE so far), abit boards are pretty finicky sometimes. I'll report my findings when I test these changes. Kudos for the programs though, extremely polished Redline99!

#6 Schtrom

Schtrom

    X-S Enthusiast

  • Members
  • 8 posts

Posted 08 March 2007 - 11:31 AM

I would do the following to narrow it down (if that is not too much pain):
- Reinstall the whole system with windows xp sp2
- don't do any driver installations if it is not absolutely necessary to run the system for the test
- disconnect all unneeded hardware (cd-rom drives, external hdds, etc.), the best would be connecting only the hdd with XP and SH-D162C
- do an extraction with XBC and S360X to see if one of them works

I know this seems a lot of work, but sometimes it is not possible to track hardware related errors down without reinstalling the whole system.

Feel free to send me a log of the failed extraction, I'll look into it.

#7 headsxratch3r

headsxratch3r

    X-S Enthusiast

  • Members
  • 4 posts

Posted 23 March 2007 - 04:46 AM

Thanks for the help Schtrom, Redline99, and sosotit; I finally got this enigma working.

Here is a lengthy description on my procedure.
I hooked up a backup harddrive (reformatted with only xp and sp2) to the exact same hardware config that wasn't working. I transferred Schtrom's and Redline99's programs over to this drive and I still encountered the same errors so I figured it was a hardware problem with my onboard IDE controller.

1)I went out and got a USB to PATA connection to test this as well as a PCI Ultra ATA card. I tested the USB first and lo and behold it worked in the clean enviroment!

2)Then I swapped back to my old hdd system and used the PATA connection and it did not work again however I encountered slightly different errors.....this shows it was not only a hardware but a software issue.

3)I started disabling programs and uninstalling unnecessary programs. I disabled/uninstalled the Windows Genuine Notification through the system32 folder and once this was disabled everything worked!

4)So I disconnected the USB to PATA and hooked up directly to my Mobo to test my onboard IDE controller again and it still worked perfectly...

Still not sure what the culprit was because two different environments with different variables reacted in different ways but the problem is solved. cool.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users