Jump to content


Photo

Xbmc + Torrents


  • This topic is locked This topic is locked
1 reply to this topic

#1 ishy

ishy

    X-S Enthusiast

  • Members
  • 10 posts

Posted 06 March 2007 - 11:33 PM

Hey all....
Hope you can help once again, I have tried to look around on how to get this working but cannot seem to find the answer.

I've got 'Torrent-Controller' & 'Azureus-Controller' on my Xbox. I have also got the 'azwebhtmlgui' plugin. Now I cant seem to connect to any torrent on any script I have installed. It says I must install the 'azwebhtmlgui' plugin but where? I've unrar'd the file, put it in the Azureus folder but cannot seem to do anything else.

I have tried TorrentSpy to download the torrent to connect with Azureus but TorrentSpy says 'FTP' has failed.

Since I dont have a clue on what settings I must have & what to change can you please give guidance, thank you. ph34r.gif

Edited by ishy, 06 March 2007 - 11:37 PM.


#2 JayDee

JayDee

    X-S Legend

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,750 posts
  • Gender:Male
  • Location:Sweden
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 07 March 2007 - 07:36 AM

Check the second pinned topic title...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users