Jump to content


Photo

Latest X3 Bios


  • Please log in to reply
4 replies to this topic

#1 Sloppy Fat Dump

Sloppy Fat Dump

    X-S X-perience

  • Members
  • PipPip
  • 312 posts
  • Location:Saint Louis, MO
  • Interests:Technology and success
  • Xbox Version:v1.2
  • 360 version:v1 (xenon)

Posted 08 March 2007 - 04:17 AM

I just recently cleaned off my xbox HDD so that I can reorganize everything. However, when I did so, my xecuter 3 bios, x3294, is giving me a shit load of problems. I can connect fine, but when I attempt to move an application over to it, the ftp connection is severed or something because the xbox is no longer reachable.

Here's the funny thing. Neither the xbox or computer freeze, I move as many files as I want but ONLY one folder at a time unless I manually create them. I spent literally 45 minutes trying to manually install XBMC so that I could have normal ftp access again but I get an error loading up that.

Any idea how to recover full ftp support with my x3 bios?

Btw, if more than one folder (if my memory is correct, any folder) is transfered you need to restart the xbox completley to regain an ftp connection.

Edited by Sloppy Fat Dump, 08 March 2007 - 04:18 AM.


#2 sxxxe83

sxxxe83

    X-S Senior Member

  • Members
  • PipPip
  • 214 posts
  • Location:Norway
  • Xbox Version:v1.0

Posted 08 March 2007 - 02:04 PM

Its a funny =) problem you have. I modded a friends xbox like 4 days ago, all from scratch. With Xecuter 3 CE, and the same bios you used. I have never had any problems like you have described here. So Ill assume you have a problem, have you ever had this problem before? Have you tried with another computer?

Edit: So get normal ftp access, you could just try out evox or unleashx or something, you dont need to ftp over 10000 xbmc files.. Have you tried to reflash,?

Edited by sxxxe83, 08 March 2007 - 02:09 PM.


#3 Sloppy Fat Dump

Sloppy Fat Dump

    X-S X-perience

  • Members
  • PipPip
  • 312 posts
  • Location:Saint Louis, MO
  • Interests:Technology and success
  • Xbox Version:v1.2
  • 360 version:v1 (xenon)

Posted 09 March 2007 - 11:43 PM

Two computers, one reflash. Later on tonight I'll try running a copy of avalaunch off of a disc and just try to ftp with that. I'll let you know how that goes.

#4 obis

obis

    X-S Enthusiast

  • Members
  • 10 posts

Posted 29 March 2007 - 05:22 AM

I've seen exactly this problem on several systems with the 3294 BIOS.

The BIOS FTP won't make directories as part of a file upload even though it doesn't report an error when the FTP app checks to see if the directory is present. So the upload immediately fails and the whole pipe hangs for a few minutes until it resets or you reboot the system. if you go and manually make each directory before uploading files, it will work just fine, but obviously that would be a huge pain in the ass.

The easiest workable solution is to just FTP the default.xbe for XBMC, then restart the xbox. XBMC obviously won't finish loading but it will start its own FTP server which is much more full-featured.

Edited by obis, 29 March 2007 - 05:23 AM.


#5 supmax

supmax

    X-S Young Member

  • Members
  • Pip
  • 37 posts
  • Interests:XBOX 1.4ghz CPU 128 RAM 2 TB HDD
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 05 December 2009 - 01:35 AM

have you tried changing the passive mode?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users