Jump to content


Photo

Need Help Troubleshooting Mame-x .61 And Mameox .6


  • Please log in to reply
3 replies to this topic

#1 Neco

Neco

    X-S Enthusiast

  • Members
  • 2 posts

Posted 27 May 2003 - 03:43 PM

I have looked everywhere and I still can not figure this out:

Mame-x .61 works fine for Galaga, Golden Ax, Centipede, SF2 etc. but it does not work for Donkey Kong, Pac-Man, etc. The error I receive states that files are missing, however all the files are in the zip. I assume this is either a memory problem or I have the wrong roms for this version of Mame. Any suggestions of how to pinpoint this problem would be appreciated.

With Mameox .63, It will not run at all! I have downloaded the file from different sources but it just seems to hang. Does the mod chip bios version a problem for this? I am running if from F:, I tried running it from E: and got the same result.

Upgraded HD, 40 Gig.
XBOX v1.0 and an old Xecuter v1 modChip.

Thanks for your help.

#2 BLoTt0_AI

BLoTt0_AI

    X-S Senior Member

  • Members
  • PipPip
  • 237 posts

Posted 27 May 2003 - 04:15 PM

it's just the emulator, I get the same problem

#3 mr jones

mr jones

    X-S Expert

  • Members
  • PipPipPip
  • 517 posts

Posted 27 May 2003 - 04:20 PM

I'm pretty sure that you have incorrect romsets for Pac-man and Donkey Kong.

Both of these games work fine for me, and the zip files that I use comply with romsets posted on mame.dk. Keep in mind that Donkey Kong doesn't properly emulate sound correctly; MAME uses samples to duplicate the correct sound effects. So, you will want to make sure that you have samples enabled in Mame-X, otherwise the background music will play, but you won't here any sound effects.

Also, make sure that the zip files that you're using have the parent romsets contained in them. If you're using a clone or sub-version of the original romset without having the parent roms somewhere in the same directory, an error will occur like the one you're having bro.

Hope that helps.

EDIT: I should also mention that I'm using Mame-X (beta 6), which is I assume is based off of MAME build version .61. I haven't used any other release of MAME on the Xbox.

Edited by mr jones, 27 May 2003 - 04:30 PM.


#4 Neco

Neco

    X-S Enthusiast

  • Members
  • 2 posts

Posted 28 May 2003 - 03:12 AM

Thanks for the help.
It looks like it was the roms. I got Donkey Kong and Ms. Pac-man running, still having trouble with Pac-man but I am sure I will figure it out. Thanks for your help.

Do you know why Mameox .63 does not work for some people?

Again thanks for your help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users