Jump to content


Photo

Is It Just The Disc Drive...


  • Please log in to reply
8 replies to this topic

#1 4real*leb

4real*leb

    X-S Member

  • Members
  • Pip
  • 124 posts
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 18 March 2007 - 08:45 PM

Hey, I just recently softmodded my cousins xbox. For a while it worked great, now however game wont load. Whenever you start the xbox it goes straight to the clock. The ms dash clock, regardless of how many time you set it. Then game's wont work, even if you just check the status of the drive, it goes from open to closing to busy to empty. It shows empty with a game in the drive. I am not sure if the hdd is just not caching properly, because they have a game stored on the E drive with stock hdd. My guess is that it is a hardware problem, they've got the HL Lg hitachi.

Thanks in advance.

#2 CJLee89

CJLee89

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,470 posts
  • Location:Marion, Ohio
  • Xbox Version:v1.4
  • 360 version:none

Posted 18 March 2007 - 09:05 PM

check the connections on the drive and mobo. you have another drive or another xbox to swap the drives to see if it is the drive?

the reason you are having to set the clock everytime is because the capacitor that keeps the clock setting when the xbox is off is not able to hold its charge anymore.

#3 dpbmt

dpbmt

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,536 posts
  • Location:England
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 18 March 2007 - 09:16 PM

QUOTE(CJLee89 @ Mar 18 2007, 08:12 PM) View Post


the reason you are having to set the clock everytime is because the capacitor that keeps the clock setting when the xbox is off is not able to hold its charge anymore.


i.e keep it plugged in!!

#4 4real*leb

4real*leb

    X-S Member

  • Members
  • Pip
  • 124 posts
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 18 March 2007 - 10:13 PM

QUOTE(CJLee89 @ Mar 18 2007, 02:12 PM) View Post

check the connections on the drive and mobo. you have another drive or another xbox to swap the drives to see if it is the drive?

the reason you are having to set the clock everytime is because the capacitor that keeps the clock setting when the xbox is off is not able to hold its charge anymore.

I will go over to their house later and check what you said about teh connections, but if it were the connections, then xbmc wouldnt be able to detect the status of the drive.And how long does the capacitor last, cause they just bought it about 3-4 months ago? But now that I think of it they did have Xbox live for a while, and they did download the live update. I couldnt stop them from doing it cause I was on vaction for a while, I found out when I got back. THey are not the smartest when it comes to this stuff.
QUOTE(dpbmt @ Mar 18 2007, 02:23 PM) View Post

i.e keep it plugged in!!

It is plugged in, if you simply reboot you have to resest the clock.

#5 dpbmt

dpbmt

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,536 posts
  • Location:England
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 18 March 2007 - 10:49 PM

maybe a psu problem?
was it new or 2nd hand?

#6 4real*leb

4real*leb

    X-S Member

  • Members
  • Pip
  • 124 posts
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 21 March 2007 - 01:27 PM

Brand new, not second hand. They just got it a 3-4 months ago. I don't really think it is a sftware problem, should I uninstall the softmod though. Just to see if that is the problem.

Edited by 4real*leb, 21 March 2007 - 01:28 PM.


#7 4real*leb

4real*leb

    X-S Member

  • Members
  • Pip
  • 124 posts
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 24 March 2007 - 12:47 AM

bump

#8 homelesschicken

homelesschicken

    X-S Expert

  • Members
  • PipPipPip
  • 511 posts
  • Location:Savannah/Augusta
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 24 March 2007 - 02:00 AM

i would suggest restoring c: to stock to see if thats causing the problem. you can always softmod it again

#9 4real*leb

4real*leb

    X-S Member

  • Members
  • Pip
  • 124 posts
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 25 March 2007 - 10:25 PM

yah, I should be able to do it some time this week.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users