Jump to content


Photo

Wont Read My Originals Or Backups.


  • This topic is locked This topic is locked
2 replies to this topic

#1 biggiel

biggiel

    X-S Enthusiast

  • Members
  • 14 posts

Posted 20 March 2007 - 09:42 AM

I've got a problem. I've flashed my xbox360 with samsung-drive with extreme5.2 firmware. This worked perfectly fine, until the samsung-drive started to reject some disc's from time to time. Then finaly it rejected all disc's, and the tray wouldnt close up. I tried lots of things. Reflashing the drive, opening the drive, rubber-band cleanup, and every tip i could find on the forum.

Now it will read my disc's. But it only says "To Play Disc, Please Insert In An Xbox 360". Both on my original disc's, and my backups. Music cd's and dvd's works fine, but not games.

Do anyone has any idea on what this can be? Is it because I have messed up with the flashing? I have checked the forum, but cant find any questions that solves my problem. It would aslo be a bit easier if someone could point me in the right direction. And I find it strange that music cd's and dvd's work.

#2 homelesschicken

homelesschicken

    X-S Expert

  • Members
  • PipPipPip
  • 511 posts
  • Location:Savannah/Augusta
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 20 March 2007 - 10:44 AM

usually when you get that message and you can only play dvd's, the wrong key was used... might want to dump the current fw and compare the key to your original.

#3 biggiel

biggiel

    X-S Enthusiast

  • Members
  • 14 posts

Posted 20 March 2007 - 11:55 AM

When I was trying to use mtkread, it said that it wouldnt/couldnt read the key or something, because it got some kind of miss-match. So you are probably right. So what then is wrong, is that my samsung has got the wrong key? I guess I will find solutions to this searching the forum, but if someone would againt point in the right direction, I would be happy smile.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users