Jump to content


Photo

Ms25 Booting Originals And Backups As Dvds


  • Please log in to reply
7 replies to this topic

#1 hassle

hassle

    X-S Senior Member

  • Members
  • PipPip
  • 194 posts
  • Location:Fresno, CA
  • Interests:Games
  • Xbox Version:v1.0
  • 360 version:none

Posted 22 March 2007 - 02:42 AM

I have a ms25 that i swapped in from a hitachi 47d. recently the ms25 has been getting really loud and some weird noises have been coming from it. ive been playing my original MLB 2k7 just fine but then the other day i booted on my 360 with mlb inside and it recognized it as a dvd. so i hit play and it said "to play put inside xbox 360"

well i rebooted it and it recognized it as a game, but then it said disc is unrecognizable may be scratched or dirty, but the disc is in pristine condition. its never been out of the dvd tray since i got the game.

im going to try and reflash my firmware (xtreme 5.2a)

can anybody think of anything else i should try or if flashing it again will do teh trick?

#2 Lice_01

Lice_01

    X-S X-perience

  • Members
  • PipPip
  • 326 posts
  • Location:New York City
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 22 March 2007 - 06:21 AM

The lens seems to be the cause. Try cleaning it with some rubbing alcohol and a Qtip.

#3 Chancer

Chancer

    Don't You Trust me?

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 18,687 posts
  • Gender:Male
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 22 March 2007 - 09:03 AM

Not technical hacking.
Moving

#4 hassle

hassle

    X-S Senior Member

  • Members
  • PipPip
  • 194 posts
  • Location:Fresno, CA
  • Interests:Games
  • Xbox Version:v1.0
  • 360 version:none

Posted 23 March 2007 - 01:58 AM

good idea, ill try all the simple solutions first.

#5 hassle

hassle

    X-S Senior Member

  • Members
  • PipPip
  • 194 posts
  • Location:Fresno, CA
  • Interests:Games
  • Xbox Version:v1.0
  • 360 version:none

Posted 23 March 2007 - 06:29 PM

everything else is booting fine now except mlb 2k7.

ill try making a backup and see what happens

#6 sosotiit

sosotiit

    X-S Transcendental

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,034 posts
  • Gender:Male
  • Location:Canada
  • Interests:Techno gadgets and espresso coffee
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 23 March 2007 - 07:06 PM

could be your original, they are definitely not created all the same wink.gif .

rgds, soso

Edited by sosotiit, 23 March 2007 - 07:06 PM.


#7 Navillos

Navillos

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,316 posts
  • Location:TEXAS!! and dont friggin forget it
  • Interests:I like breaking shit!
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 23 March 2007 - 08:18 PM

just replace the laser i think their like 15 greenbacks

#8 hassle

hassle

    X-S Senior Member

  • Members
  • PipPip
  • 194 posts
  • Location:Fresno, CA
  • Interests:Games
  • Xbox Version:v1.0
  • 360 version:none

Posted 23 March 2007 - 08:42 PM

well i make a backup and it works fine. i was reading on 2k sports forums and im not the only one with this problem. sk7 i guess has been failing a few other people as well.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users