Jump to content


Photo

Got 78fk In Modeb, Now New Error...


  • Please log in to reply
8 replies to this topic

#1 dee_ss

dee_ss

    X-S Member

  • Members
  • Pip
  • 120 posts

Posted 23 March 2007 - 03:38 AM

Ok, I finally got my 78fk drive in ModB using a freinds PC. Everything seems to work, The drive is detected in Windows XP without problems. When uisng the Maximus 3.0 firmware kit, I can dump the drive, but get an error about the checksum. When I do a search for differences in the firmwares, I get a huge amount of differences and an error message saying "there are a lot of differences". what could the problem be? how can i fix this?

#2 jameswalter

jameswalter

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,881 posts
  • Location:Camas, WA
  • Xbox Version:v1.0
  • 360 version:v2 (zephyr)

Posted 23 March 2007 - 04:11 AM

Sounds like you are dumping the wrong drive. Make sure you have the right drive selected when dumping the firmware.

#3 dee_ss

dee_ss

    X-S Member

  • Members
  • Pip
  • 120 posts

Posted 23 March 2007 - 04:21 AM

I checked. Isn't it the only drive that will even show up on the list? When it dumps, it seems like it gets a real CD key, but it always gives me the checksum error... and always says there re to many differences...

#4 sosotiit

sosotiit

    X-S Transcendental

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 6,034 posts
  • Location:Canada
  • Interests:Techno gadgets and espresso coffee
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 23 March 2007 - 04:40 AM

which chipset on the system you are using to dump?

rgds, soso

#5 dee_ss

dee_ss

    X-S Member

  • Members
  • Pip
  • 120 posts

Posted 23 March 2007 - 04:43 AM

honestly, i don't know. we just tried, and since you actully goes into modeb and is detected in windows, it would work.. he mentioned something about it being a raid setup with nforce. i'm not sure


#6 sosotiit

sosotiit

    X-S Transcendental

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 6,034 posts
  • Location:Canada
  • Interests:Techno gadgets and espresso coffee
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 23 March 2007 - 04:47 AM

QUOTE
Maximus 360 Firmware Toolbox v3.0 - Flash HLG v78!
Posted by XanTium | December 17 10:56 EST
...
* RAWDUMP does not work fine with SIL chipsets, be aware of use the validate checksum feature to avoid bad dumps and bricks.
...


some chipset may cause problem with corrupted dump, suggest you stop that before you brick the drive, and until you can confirm which chipset you have.

and usually it is sata native (not raid).


rgds, soso

Edited by sosotiit, 23 March 2007 - 04:54 AM.


#7 cartervt2k

cartervt2k

    X-S Young Member

  • Members
  • Pip
  • 38 posts

Posted 23 March 2007 - 01:40 PM

QUOTE(sosotiit @ Mar 22 2007, 11:54 PM) View Post

some chipset may cause problem with corrupted dump, suggest you stop that before you brick the drive, and until you can confirm which chipset you have.

and usually it is sata native (not raid).
rgds, soso



^^^^^What he said. smile.gif I had the exact same problem with the native sata on my nforce2 abit nf7-s v2.0 motherboard. Get a via sata 6421L card. Also, make sure you have Slax version 2.1. I don't think any earlier versions will get that 78fk into modeb with the 6421L.

#8 Vrtclhykr

Vrtclhykr

    X-S Member

  • Members
  • Pip
  • 92 posts

Posted 23 March 2007 - 10:12 PM

I continue to laugh when people recommend guys to get a Via 6421 card as if it were the saviour for all 360's. Some78's do not work with 6421. You are leading people down the wrong road by telling them to get the via card to solve issues

#9 skitzo509

skitzo509

    X-S Enthusiast

  • Members
  • 7 posts

Posted 23 March 2007 - 10:31 PM

QUOTE(Vrtclhykr @ Mar 23 2007, 05:19 PM) View Post

I continue to laugh when people recommend guys to get a Via 6421 card as if it were the saviour for all 360's. Some78's do not work with 6421. You are leading people down the wrong road by telling them to get the via card to solve issues


That is the issue, 78fk's are kind of fussy and not all chipsets work with Maximus' FW toolbox. VIA chipsets work most of the time. The same thing happened to me when i used my silicon chipset SATA card, but when i used my VIA 6421 it worked like a charm. The only issue i had is that maximus would freeze when dumping hacked.bin back to drive. All i did was eject then reinsert original DVD (eject 3x) till it was spinning at full speed between read and dump process. Hope this helps.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users