Jump to content


Photo

Word Wrapping Not Working


  • Please log in to reply
2 replies to this topic

#1 takagen

takagen

    X-S Member

  • Members
  • Pip
  • 101 posts

Posted 25 March 2007 - 01:05 PM

Using XBMC-SVN_2007-03-23_rev8306-T3CH and latest MC360 SVN 583 version, Arial font.

IPB Image
As shown on screenshot, some descriptions is not exhibiting the word wrapping behaviour.

Some (not all) description still works like Games, Xbox Arcade, but Application, Game Saves word wrapping not working properly.

In addition, i noticed the sound.xml fix mentioned by timdog82001 earlier is not included in the SVN update.
>> tier2_enter.wav & tier2_exit.wav for window 24 & 25 & 501.

CODE

<window>
<name>24</name>
<activate>tier2_enter.wav</activate>
<deactivate>tier2_exit.wav</deactivate>
</window>
<window>
<name>25</name>
<activate>tier2_enter.wav</activate>
<deactivate>tier2_exit.wav</deactivate>
</window>
<window>
<name>501</name>
<activate>tier2_enter.wav</activate>
<deactivate>tier2_exit.wav</deactivate>
</window>


#2 Jezz_X

Jezz_X

    X-S Knowledgebase

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 4,531 posts
  • Location:Australia
  • Xbox Version:v1.1
  • 360 version:none

Posted 26 March 2007 - 02:36 AM

Assumeing you don't have the the Proper version of that release you have an older xbe that has the issue. The problem is the proper version has a animation bug thats lots worse to live with than text not wrapping and if you go back to the previous release you may experience xbe launching issues. sad.gif

My suggestion is live with it until the next t3ch is out or try and find a more recent version from somwhere

#3 takagen

takagen

    X-S Member

  • Members
  • Pip
  • 101 posts

Posted 26 March 2007 - 04:03 PM

Thanks, compiled the newest SVN version and it works great now.
IPB Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users