Jump to content


Photo

Gamecube Backup Problem


  • Please log in to reply
No replies to this topic

#1 symbolx

symbolx

    X-S Enthusiast

  • Members
  • 13 posts

Posted 25 March 2007 - 06:18 PM

I have a Viper GC installed on the gamecube with Cobra BIOS v2.1. I have tried tweaking the laser with millions of settings but it still refuses to read any burnt media (I'm using RitekG04). All it does is tell me the copied media is an unknown file system. It runs original games just fine. I dumped the image from rawdump_wii_disc_dumper v2.0. I tried padding the file to 3 gigs with this stupid fstfix program. I came back to my computer this morning after setting it up with the 3 gig option and the file is up to 9 gigs. This program sucks what the hell is wrong with it. Anyway, I'm confused as to why I can't get any backups to be read by the gamecube. I'm considering trying a different BIOS now; we'll see how that works out. Anyone else have any suggestions?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users